[Dev Action Needed] - UDK.exe stopped working



  • The game freezes up and i get UDK.exe stopped working, may have something to do with my pc being rubbish.



  • Does this happen right after you start the game?
    If so, a couple of us are having the same problem. We have a thread going on this board “error when I load the game” or something like that you should post in.

    A few people, including the lead programmer have offered up a few possible fixes, which have fixed the issue for a couple people. Unfortunately, myself and a couple others paid $50 for a frozen black screen thus far.



  • What are your computer specs?
    If you go to My Documents\My Games\Chivalry Medieval Warfare\UDKGame\Config can you send your Launch.log file to tornbannerstudios@gmail.com



  • I get random (and often) crashes as well. I’m not sure if I’m attempting to run the game too high on my system as it does lag somewhat, or if the computer just has problems with the game, period. I’ll send my log too, if that’s okay. It’s actually in the Logs folder rather than Config.



  • Yes please :)



  • Done. I sent it from a different address than the one I registered here, but I don’t think that should make a difference.

    I wonder if it’s a .NET Framework issue.



  • B3h47pte,

    Comp Specs:
    Processor: AMD Athlon 64 Processor 3200+ 2.0GHz
    Video Card: NVidia GeForce 9800 GT
    Ram: 3 GB
    System Type: 32 Bit
    Windows Version: Windows Vista Home Version

    I will send my log when I get home from work.

    This is the same error going on in the “error when I launch” thread. It might be worth combining them.

    Thanks in advance for the help!



  • I was able to have my roommate send over the log file you requested. Please let me know what I can do to get this running!



  • Ok, day 3 now and all I have gotten to see is the splash screen and a frozen black screen which I have to use task manager to close. Are there any possible ways I can get this running?

    I’ve updated my .net framework, ran the UE3REDIST file as suggested in another thread, and I’ve used the steam tool to verify the game file integrity and still UDK.exe crashes right at game load.

    It is frustrating spending money for early access of something that I can’t even access the title screen of.

    Thanks for any suggestions you have to offer!



  • Go to your games library.
    Right click on CHivalry: Medieval Warfre and hit properties.
    Click set launch options.
    Add -forcelogflush to the line.
    Hit OK.
    Run the game again and then send the Launch.log again to tornbannerstudios@gmail.com



  • Thanks, I will do what you said and resend it when I get home.



  • I’ve sent my lanch.log file after adding that line to the launch options and running the game.

    Please help!


  • Developer

    We will continue to work with you to resolve the issues, but be assured knowing you will be refunded if you cannot get the game to work.



  • Can you go to Steam and hit Steam > Check for video driver updates.

    Thanks!



  • Unfortunately, updating my video driver (which was out of date) didn’t get the game to load up any more than before. I emailed you my new Launch.log file if you wanted to take another look.

    Let me know if there is anything else I can give you to help find out what’s going wrong here.

    Thanks for taking the time to try to help me get this working!



  • Okay, last night I updated my computer from 32bit vista to 64bit windows 7. No other changes to my specs. I redownloaded the game, launched it, same black screen, went through everything I’ve been told might work on these forums 1 by 1 and attempted to launch the game between each different solution and nothing.

    New faster operating system, same old black screen.

    Let me know if there is anything you would like me to provide now that I have upgraded my operating system.

    Thanks,



  • You seem to have the same specs as this guy : viewtopic.php?f=69&t=2228

    Can you try what I said there?



  • I will give it a shot when I get off work!

    Thanks!



  • I tried the -windowed launch thing. It launched in a window, but it just froze on the black screen again and when I closed it with task manager, it gave me the same UDK.exe stopped responding message.

    Any other ideas?

    Thanks



  • I have a feeling this is something to do with your processor. I will run this by some people and get back to you ASAP.


Log in to reply