The game is darker than it used to be….



  • Hi
    after the patch i see maps much darker than before the patch. I didnt find any option for brightness so i ask you guys… What now? I dont like the way how it looks now.



  • Same here, what the hell happened?



  • solved… put dynamic lights on



  • Does nothing for me,

    Went from this yesterday (edited to bring back contrasts)

    to this.

    I did installed and finish bioshock infinite yesterday… maybe that’s affected it somehow… let you know if reinstalling fixes my problem.

    Edit, I kind of fixed it… not perfect but its playable again, I deleted both config folders in my docs and the game, verified. and set gamma to 3



  • it does nothing… but i changed it in the game while i was playing and then I went back to the menu (like on your pictures) and reconnected… and it works



  • So much death, it is a morbid game.



  • Well further testing seems that only the main menu is really affected for me. Even defaulted back to 2.2 gamma to check in game. Guess it was something they did on purpose without telling us.

    Still it made me realise how dull the games colour tones actually where, so I whipped out sweetfx 1.4.

    TONEMAP, LUMASHARPEN (optional) and VIBRANCE is set to 1 everything else 0 and saturation settings to 0.20



Log in to reply