Stuck on menu when starting a game - only sound is OK



  • Hey,

    When I try to join a game, create one, or go to the training, I am stuck on the menu.

    For example, I click on Training, the music stops for a few seconds because it’s loading… Then some music goes back, but the screen doesn’t change.

    But I know the game is loaded because I can sadly hear myself getting beaten sometimes :( or I can press “V” and hear me make some noise.

    After that I can’t manage to do anything since the image is frozen.

    I tried reinstalling the game, verifying game files through Steam, deleting the game folder in My Documents, fullscreen mode, windowed mode, all graphic settings to low/off… Since the game doesn’t crash but only freezes (I quit with alt+F4), I don’t have any logs.

    Here is what Steam says about my system:

    Processor Information:
    Vendor: GenuineIntel
    Speed: 1809 Mhz
    2 logical processors
    2 physical processors
    HyperThreading: Unsupported
    FCMOV: Supported
    SSE2: Supported
    SSE3: Supported
    SSSE3: Supported
    SSE4a: Unsupported
    SSE41: Unsupported
    SSE42: Unsupported

    Network Information:
    Network Speed:

    Operating System Version:
    Windows 7 (64 bit)
    NTFS: Supported
    Crypto Provider Codes: Supported 311 0x0 0x0 0x0

    Video Card:
    Driver: AMD Radeon HD 7700 Series

    DirectX Driver Name: aticfx32.dll
    Driver Version: 9.12.0.0
    DirectX Driver Version: 8.17.10.1172
    Driver Date: 19 Dec 2012
    Desktop Color Depth: 32 bits per pixel
    Monitor Refresh Rate: 60 Hz
    DirectX Card: AMD Radeon HD 7700 Series
    VendorID: 0x1002
    DeviceID: 0x683d
    Number of Monitors: 1
    Number of Logical Video Cards: 1
    No SLI or Crossfire Detected
    Primary Display Resolution: 1680 x 1050
    Desktop Resolution: 1680 x 1050
    Primary Display Size: 23.35" x 14.57" (27.48" diag)
    59.3cm x 37.0cm (69.8cm diag)
    Primary Bus Type Not Detected
    Primary VRAM: 1024 MB
    Supported MSAA Modes: 2x 4x 8x

    Sound card:
    Audio device: Speakers (High Definition Audio

    Memory:
    RAM: 4094 Mb

    Any hints on how to solve the problem? Thanks.



  • Bump…


Log in to reply