[Resolved] Game dies when joining a server



  • Hey, my game has developed a problem over night.
    When I try and join a server, after 1-2 seconds I get rain audio and the game completely freezes up. Can’t even move the mouse.
    I haven’t changed any settings since yesterday, when it was fine.

    I normally have all the game settings turned on and maxed, I’ve tried in full screen 1920x1080 and in windowed in 1600x900 and with all settings turned down to low or off. No joy.

    I don’t get any error messages, the game will quite happily stay frozen.

    My system specification is:
    OS: Windows 7 Home Premium (64 bit)
    CPU: Intel Core i7 930 overclocked to 4.01GHz
    GPU: MSI NVIDIA GeForce GTX 560 Ti Twin Forzor II 1GB
    PSU: OCZ StealthXStream II 700W
    Motherboard: ASUS P6X58D-E
    Cooling: Prolimatech Megahalems Rev C CPU Cooler
    HDD(s): Seagate Barracuda 7200.12 1TB SATA-II 32MB Cache
    RAM: Patriot Viper 6GB (3x2GB) DDR3 PC3-12800C9 (1600MHz) Tri-Channel
    Audio: Realtek HD

    Am currently trying a re-install to see if that fixes it.

    Update:
    Reinstall didn’t work.
    Can’t play against bots either.



  • After patch:
    Uninstalled, cleaned the registry of everything Chivalry, reinstalled and tried again.

    Still the same.



  • Still unable to play… Anyone have any ideas?



  • Go to
    My Documents\My Games\Chivalry Medieval Warfare\UDKGame\Config and go into UDKEngine.ini and remove the line that says:
    Suppress=DevOnline
    Then go try joining a server again and when itfreezes , exit.
    Then, go to
    My Documents\My Games\Chivalry Medieval Warfare\UDKGame\Logs and send the Launch.log to tornbannerstudios@gmail.com

    Thanks.



  • Okay done.



  • Got the game working. For anyone who encounters this problem, run the game via the UDK.exe found in D:\Program Files\Steam\steamapps\common\chivalrymedievalwarfare\Binaries\Win32



  • Just a clarification here,
    He did modify his launch target

    Do not modify the launch target if you do not know what you are doing.


Log in to reply