Game extremely dark without dynamic lighting



  • I Noticed the game is pretty damn dark if you turn Dynamic lighting off.
    Problem is, I get 62 fps(it is capped at 62) all the time on max settings with dynamic lighting turned off, but as soon as I turn it on my performance is pretty damn bad.
    the game is even darker when you turn dynamic shadows+depth of field on somehow(which looks pretty ugly, imo).
    I know with a certian setting off the game should look less good, but damn the game looks A LOT worse without dynamic lighting, and it makes the game lag A LOT MORE. I would be fine without it, if the game didn’t look so dark and lifeless without it…. what’s up with that?
    It’s like there’s no SUN anymore, like the sun just disappears when you turn dynamic lighting off.

    specs: windows 7 64 bit Nvidia geforce gtx 560 TI, i5 570.

    edit: also, settings don’t seem to save a lot of times , resulting in me having to restart the game to change just 1 setting.



  • Try changing this CVAR in the UDKSystemSettings.ini file
    DisplayGamma=2.2 to something like DisplayGamma=4.2 and see if that doesen’t brighten up the game. You may have to play with it to suit your tastes.


Log in to reply