Update made game unplayable



  • Now I don’t know how long ago the update came out, but when everything got more colourful a couple months ago the game went from smooth/seamless on high to 5-10FPS on low. I was hoping an update would be released that would help but instead I have just stopped playing my old favourite game! I did a search and saw other people were having problems too, but I didn’t see a solution. Has a solution been found? Thanks.



  • Anyone? :(



  • Please attach your DxDiag.txt and Launch.log (if it exists) in a reply here.
    Launch.log is found here: Documents\My Games\Chivalry Medieval Warfare\UDKGame\Logs

    DxDiag.txt is generated by clicking the Windows Start Menu, typing dxdiag into the search field, selecting dxdiag.exe from the search results, and then clicking the Save All Information button in the dxdiag app.

    Text stolen from Remixx.



  • The last patch might have reset your video settings, so make sure that all video settings are configured properly to achieve the performance that you desire.



  • @BillDoor:

    Please attach your DxDiag.txt and Launch.log (if it exists) in a reply here.
    Launch.log is found here: Documents\My Games\Chivalry Medieval Warfare\UDKGame\Logs

    Both are now uploaded. Thanks! Also ReMixx I have gone into my graphics settings multiple times and they are still at low, thanks though.



  • We have almost the same config on our laptops and mine isn’t unplayable… Is the game set to use your Nvidia video card instead of the integrated Intel HD 3000? That would surely do it :?



  • Just dug through to find the .exe for it, the Nvidia control panel tells me it is using the 540M GPU. No dice :( Sorry for the slow replies I forgot to turn on email notifications



  • @Dread:

    Just dug through to find the .exe for it, the Nvidia control panel tells me it is using the 540M GPU. No dice :( Sorry for the slow replies I forgot to turn on email notifications

    Can we do a sanity check and turn the GPU Activity Display icon on from the nividia control panel? This puts a little icon in your tool bar (bottom right) that tells you if the nvidia GPU is being used. Then launch the game in windowed mode so that you can check the icon if it’s being used.



  • It shows the chivalry icon in the activity display, which I would think means my nvidia card is the one doing the running?



  • @Dread:

    It shows the chivalry icon in the activity display, which I would think means my nvidia card is the one doing the running?

    Yup. Okay then. I’m out of ideas. :(

    Unless your laptop is throttling due to heat…



  • Certainly is not. Nothing has changed since the update, I am still able to run everything else fine. Guess I’ll just have to keep waiting for new updates :(



  • Did you try deleting the Chivalry folder from Documents\My Games?



  • That actually worked! However I have lost about 90% or my unlocks (I had unlocked everything). Time to get back to grinding them out :( Thanks for the help!



  • @Dread:

    That actually worked! However I have lost about 90% or my unlocks (I had unlocked everything). Time to get back to grinding them out :( Thanks for the help!

    Unlocks are stored in Steam cloud… that should have no bearing on them. :?



  • That is what I thought, but pretty much everything has gone back to when I first got the game. The only unlock I really have is the shortbow lol



  • @Dread:

    That is what I thought, but pretty much everything has gone back to when I first got the game. The only unlock I really have is the shortbow lol

    Restarting Steam might fix it. If not, I imagine they’ll magically reappear within a day or two. It happens… :?

    On a happier note, you can play again! :D