Weird Shoulders



  • Greetings!
    I have bought a new PC so I changed all my video options to High or True. I don’t have any problems with the game itself, it’s working great, but there’s one really annoying graphic bug… Knight’s shoulders(Vanguard’s as well) look just weird… I don’t know which graphic option changes that and it’s really annoying for me, especially because when I used to play on Low video options I didn’t have shoulders like the ones in screenshot which I enclose. I guess it’s just a graphic bug so I hope you can fix it or at least tell me how to turn these shoulders off. :P Thank you for any help.



  • What’s your FOV?



  • @Martin:

    What’s your FOV?

    120, but after changing it to 100 everything looks fine. Thank you for the help! :)