[SOLVED] Game wont start



  • I bought chivalry from steam a while ago and I’ve been having constant problems mainly the UDK.exe is not responding error but i looked around the forums and found someone saying to delete the Microsoft Visual C++ files and i did but now when i click the shortcut on the desktop or open it in steam it doesn’t even do anything the loading thing next to the cursor comes up for a few seconds then nothing, also when i try and open it twice it will pop up with the steam “chivalry is already running” thing so it runs but only for 1 second so i looked around the forums again and i someone said to validate game files in steam so i did and 1 file was missing which was 1.1 GB (bit big for one tiny file) so i downloaded the file and tried it but same thing so i re-validated it and the same file that i had just downloaded is missing so i am currently downloading it again and while i was downloading it i found another person who said to delete the “Chivalry Medieval Warfare” folder so i did but i cant test if it did anything because steam is downloading the file so… HEEEEEELLLLPP!



  • Do you have Comcast Constant Guard?

    Please attach your Launch.log (if it exists) and DxDiag.txt in a reply here.

    Launch.log is found here: Documents\My Games\Chivalry Medieval Warfare\UDKGame\Logs

    DxDiag.txt is generated by clicking the Windows Start Menu, typing dxdiag into the search field, selecting dxdiag.exe from the search results, and then clicking the Save All Information button in the dxdiag app.



  • I cant find the launch.log i think that was in the folder the other guy told me to delete.



  • Okay start by downloading the latest nvidia WHQL driver (314.22). Then go to C:\Program Files (x86)\Steam\steamapps\common\chivalrymedievalwarfare_CommonRedist\vcredist\2010 and run the two vcredist executable files. Then go to C:\Program Files (x86)\Steam\steamapps\common\chivalrymedievalwarfare_CommonRedist\DirectX\Jun2010 and run DXSETUP.exe.

    Launch the game.



  • Ok i will try this but for some reason steam is downloading the missing file again for the third time but this time it is bigger, god i hate steam, wish it was only available on torn banner but then you guys loose money so :\



  • @zEVIL:

    Ok i will try this but for some reason steam is downloading the missing file again for the third time but this time it is bigger, god i hate steam, wish it was only available on torn banner but then you guys loose money so :\

    Well a new patch was just released yesterday, so that might be what you’re downloading.



  • No it was before the patch but i downloaded the patch too also my driver download corrupted and i need to download on a new pc and transfer across because it will just re-download the corrupted one, aaah this is gunna be a while.



  • @zEVIL:

    No it was before the patch but i downloaded the patch too also my driver download corrupted and i need to download on a new pc and transfer across because it will just re-download the corrupted one, aaah this is gunna be a while.

    Herp derp :(



  • i found something about failing load this is that important???

    [0022.28] Warning: Warning, Failed to load ‘PostProcessChain CHV_PPC_Pack.PostProcessChain.ChivPostProcess_noToneMap’: Failed to find object ‘PostProcessChain CHV_PPC_Pack.PostProcessChain.ChivPostProcess_noToneMap’
    [0022.28] Warning: Warning, Failed to load ‘PostProcessChain CHV_PPC_Pack.PostProcessChain.ChivPostProcess_noToneMap’: Failed to find object ‘PostProcessChain CHV_PPC_Pack.PostProcessChain.ChivPostProcess_noToneMap’
    [0022.28] Log: LocalPlayer 0 - Failed to setup default post process…
    [0022.32] Warning: Warning, Failed to load ‘Class None.’: Failed to find object ‘Class None.’
    [0022.32] Warning: Warning, Failed to find object ‘Class None.’
    [0022.32] Warning: Warning, Failed to load ‘Class None.’: Failed to find object ‘Class None.’
    [0022.32] Warning: Warning, Failed to find object ‘Class None.’
    [0022.36] Warning: Warning, Failed to load ‘Class None.’: Failed to find object ‘Class None.’
    [0022.36] Warning: Warning, Failed to



  • @worm:

    i found something about failing load this is that important???

    [0022.28] Warning: Warning, Failed to load ‘PostProcessChain CHV_PPC_Pack.PostProcessChain.ChivPostProcess_noToneMap’: Failed to find object ‘PostProcessChain CHV_PPC_Pack.PostProcessChain.ChivPostProcess_noToneMap’
    [0022.28] Warning: Warning, Failed to load ‘PostProcessChain CHV_PPC_Pack.PostProcessChain.ChivPostProcess_noToneMap’: Failed to find object ‘PostProcessChain CHV_PPC_Pack.PostProcessChain.ChivPostProcess_noToneMap’
    [0022.28] Log: LocalPlayer 0 - Failed to setup default post process…
    [0022.32] Warning: Warning, Failed to load ‘Class None.’: Failed to find object ‘Class None.’
    [0022.32] Warning: Warning, Failed to find object ‘Class None.’
    [0022.32] Warning: Warning, Failed to load ‘Class None.’: Failed to find object ‘Class None.’
    [0022.32] Warning: Warning, Failed to find object ‘Class None.’
    [0022.36] Warning: Warning, Failed to load ‘Class None.’: Failed to find object ‘Class None.’
    [0022.36] Warning: Warning, Failed to

    Everyone gets that, disregard.



  • Finally got the fixed version of the driver update (just used firefox instead of new computer) and i will do the rest soon.



  • @zEVIL:

    Finally got the fixed version of the driver update (just used firefox instead of new computer) and i will do the rest soon.

    Sounds good! Keep us posted.



  • Will do, also i will focus more time now to chivalry since i have no more mock GCSEs left so should be done tonight, if the fix does not need a fix :)



  • Random UDK.exe has stopped working errors! :-x



  • I’m just gunna cry :’(



  • I tried to repair vcredist_x64 and it now says file is corrupt when i run it.



  • Yeah cant launch now because of UDK, it was working earlier though.



  • Yeah i removed the microsoft visual c++ files and tried to re-install by the vcredist things and both are now corrupt.



  • Re-downloading the vcredists



  • No worky


Log in to reply