Browser only showing empty servers



  • Hi gents…

    a day ago i started chivalry which had been working fine and the server list showed all servers had 0 players in all of them.
    I downloaded the “alternate server browser” and saw that there was many players in servers that weren’t showing up in chivalry browser. I couldnt join because of “host has downloadable content” error everytime.

    My chivalry browser is only showing up empty servers, and excluding ones which are populated.
    It seems to be like a filter problem but i have checked that many times.

    I have …

    checked the server filter many times
    deleted chivalry folder in my games
    validated game files
    checked and unchecked steam beta

    I will reinstall tomorrow

    can anyone help please?



  • Did you update?

    If not, then leave the beta, if you’re in. I don’t know why, but it stops your game from updating :3



  • also having this same mother fucking problem. when i do get some servers its only like 1 or 2, and empty.

    FUCKING THING



  • @Boris:

    also having this same mother fucking problem. when i do get some servers its only like 1 or 2, and empty.

    FUCKING THING

    ^

    Make sure you are opted out of the Beta.



  • @gregcau:

    @Boris:

    also having this same mother fucking problem. when i do get some servers its only like 1 or 2, and empty.

    FUCKING THING

    ^

    Make sure you are opted out of the Beta.

    shit, thanks, i dont even know how it got opted in


Log in to reply
 

Looks like your connection to Torn Banner Forums was lost, please wait while we try to reconnect.