Unlocking FPS cap - PROBLEM



  • Hi,

    I unlocked the FPS limit on my old PC by editing the file found here:
    Documents\My Games\Chivalry Medieval Warfare\UDKGame\Config\UDKEngine.ini
    changing the line: MaxSmoothedFrameRate=120.
    It worked a treat.

    I recently upgraded my pc to an i7-3820 / GeForce GTX 680 4gb.
    I did the exact same edit but my FPS is still capped at 60.

    I found another forum thread suggesting to alter the same value in the file found here:
    steam/steamapps/common/chivalrymedievalwarfare/engine/config/baseengine.ini
    Still capped at 60.

    I then tried changing to false: bSmoothFrameRate=FALSE. I read that this should then cap you at 90.
    However I’m still capped at 60.

    I even deleted the Chivalry Medival Warfare folder under My Games and attempted to make the edit again.
    Still capped at 60.

    Finally, I verified the files via steam.
    Still capped at 60.

    I spent a fair bit of money on this new rig and I’d like to see a billion fps :-x

    Anyone have any further ideas I could try?

    Thanks in advance.



  • Documents\My Games\Chivalry Medieval Warfare\UDKGame\Config\UDKEngine.ini

    SET
    bSmoothFrameRate=TRUE
    MinSmoothedFrameRate=0
    MaxSmoothedFrameRate=120

    Does your monitor support over 60 FPS? If you don’t know, it doesn’t.



  • Have you made sure that Vertical sync is off under the 3D settings in the Nvidia Control Panel, my fps was capped at ~60 and I found vertical sync was set to ‘adaptive’ in the control panel, turning it off there solved it for me



  • thanks for the v fast replies guys

    Josh, you are a star! I have it working at 120fps now :-))

    Billdoor> My LCD is 120hz :-)



  • yeah, vsync caps at your monitors refresh rate. i wish i had 120hz monitor :(


Log in to reply
 

Looks like your connection to Torn Banner Forums was lost, please wait while we try to reconnect.