Unable to join/find servers [SOLVED]



  • Since the recent update, I have been having rather troubling issues.

    I am unable to join any server, apart from several servers which appear in the list. These, however, are constantly empty. When I attempt to join a friend via ‘Join Game’ in the Steam friends list/messaging system, the game launches and I get the error ‘You cannot join the match because the host has downloadable content you do not.’.

    As there is no DLC for Chivalry, I assumed this was a version mismatch and I reinstalled Chivalry twice and verified integrity of game cache thrice, but to no avail. In a futile act of desperation, I uninstalled the Beta, uninstalled the Dedicated Server tool and then reinstalled Chivalry AGAIN. No success.

    As one might expect, this is proving quite depressing.



  • @Kill3rCat:

    Since the recent update, I have been having rather troubling issues.

    I am unable to join any server, apart from several servers which appear in the list. These, however, are constantly empty. When I attempt to join a friend via ‘Join Game’ in the Steam friends list/messaging system, the game launches and I get the error ‘You cannot join the match because the host has downloadable content you do not.’.

    As there is no DLC for Chivalry, I assumed this was a version mismatch and I reinstalled Chivalry twice and verified integrity of game cache thrice, but to no avail. In a futile act of desperation, I uninstalled the Beta, uninstalled the Dedicated Server tool and then reinstalled Chivalry AGAIN. No success.

    As one might expect, this is proving quite depressing.

    We had a hotfix that was recently released, which is why you’d get that message. You mentioned uninstalling the beta, but did you opt out of beta on the live game? Right click on Chivalry, click on properties, go to betas and then “opt out of beta”. That seems to have done the trick for most people. Might also need to restart steam after that, if the update doesn’t occur. Oh and if you ARE opted out. Try opting in and then back out again. Worked for some people as well.

    Sorry you’re having this issue! :(



  • Ah, thank you. That solved it.

    Thanks for taking the time to read and reply to this post. Much appreciated.


Log in to reply
 

Looks like your connection to Torn Banner Forums was lost, please wait while we try to reconnect.