Motion Blur



  • For some reason my motion blur has stopped working. I’ve tried turning it off and on again, changing resolutions, restarting the game, and everything else that seems obvious to no use. Any help from someone that has experienced the same thing?



  • Try alt+enter’ing 2x(will make you go to windowed mode, then fullscreen). For this game, in my case, vsync doesn’t actually take effect until I alt+enter 2x, even if it says it’s on in the settings.



  • It didn’t work for me
    :h2:


Log in to reply