Game will not start after launch window.



  • Hi, like many others, i bought this off steam.

    going straight to the problem, when i try to start the game, the launch window comes up with the Torn Banner and guys fighting like many other games, so i expect the game will start after it exit, but it doesnt. Thats all that happens, launch pops up, disappears, then nothing. Naturally i tried to resolve this myself, searching for answers and trying them myself,reinstalling direct x, reinstalling the game, validating my files, but to no avail…. i do discover that i do not have files that people suggest such as steam and their “Steamapps\Common\chivalrymedievalwarfare\Binaries\Redist\UE3Redist.exe”… i only have the AMD folder; this is most likely the reason as of right now but i want some other opinions but im confused. Also the chivalrymedievalwarfare/logs/launch… is there any help or anyone else that has or is going through the same thing?

    i run
    nvidia geforce gtx 650 ti with intel core i7
    on windows 7 64-bit

    as far as requirements to run the game im pretty confident thats not the problem but who knows

    thanks for any help



  • bump



  • buuuuuuump… no one’s had this problem? -_-’



  • im having it too i have another thread up and noones helpin



  • guhh, the part that bugs me is that i wont get a refund like alot of other people
    i know problems like this occur but id like to see some help.

    where da mods when you actually need them?



  • In order to help you, we need more info.

    We need you to be please attach your DxDiag.txt and launch.log

    DxDiag.txt can be found by clicking the start menu, type dxdiag in the search and hitting enter. When it pops up, click save all information.

    The Launch.log is found here: documents\my games\Chivalry Medieval Warfare\UDKGame\Logs



  • ty for the response



  • hope you guys are still there :)



  • thnk ive waited long enough, im assuming no one can figure anything out
    thanks i guess


Log in to reply