Refreshing Servers



  • Oy Knaves,

    I have an amazing amount of trepidation every time I click “refresh servers”. 9 out of 10 times it fails to refresh the server list and comes up with none at all. To fix the problem I have to either A) restart steam and hope that works or B) restart my entire computer! Granted, the latter option happens much more rarely but still does happen.

    My question is, is this a known issue? Is something wrong with my computer? Are the filters I am applying causing the breakdown? What is the reason beer makes your bowel movements so…icky?

    Thanks in advance.



  • Forgot to add:

    When I click on a server I find during my initial log in, it stays at “Please wait while the game loads…” forEVER.

    Thanks again.



  • you can wait for 1 minute then try again, it’s annoying alright.



  • It might be your filters fucking up. For me, the filter for third person only servers always turns itself on for some reason and since there are no servers that only have third person enabled none show up in the list. I have to keep turning it off every time I start the game up.



  • @Squirl:

    Forgot to add:

    When I click on a server I find during my initial log in, it stays at “Please wait while the game loads…” forEVER.

    Thanks again.

    Yes. And when you hit “cancel” it dumps you outside the server list and you have to load it again from scratch, which takes about 30 seconds each time. I’ve actually given up having a quick bash because of it, more than once (which probably says more about the game than the inconvenience, but meh).



  • Don’t put filters, just go for low ping servers.



  • @David:

    It might be your filters fucking up. For me, the filter for third person only servers always turns itself on for some reason and since there are no servers that only have third person enabled none show up in the list. I have to keep turning it off every time I start the game up.

    I´ve been meaning to complain about that as well. PLEASE FIX THAT!!!



  • We’ve already said that the filter issue is fixed - it will be in the patch when it goes live.


Log in to reply