Cannot join server - some log info for you [SOLVED]



  • Hey,

    I am having problems connecitng to servers since about 3 days ago. After much troubleshooting on my end including but not limited to, reinstallation, restartiong computer/router/steam/life the universe and everything, Changing DNS, exemptions in firewall for udk.exe as well as steam by program and ports, using the open command etc absolutely nothing has worked.

    I unsuppressed the devoneline and traffic loglevel data in the engine.ini and came up with this:

    [0090.24] DevOnline: SendServerAuthRetryRequest: Need a client auth session to create a server auth session
    [0093.31] DevOnline: SteamSocketsConnectFail: Connection to server failed; UID: uid_redacted, Reason: Timeout
    [0093.31] DevOnline: Closing P2P session with uid_redacted
    

    on a side note, is it normal for me to get a UAC popup each time i launch the game looks like the shortcut to launch chivalry from steam always passes /installscript

    Please advise,

    Thanks

    –-

    okay I think it has to do with the launch options preventing steam from authenticating the client, When I just went to the game dir and fired udk.exe directly as admin I got into a server quickly on my first try

    YMMV

    cheers



  • Thanks for posting the solution to the problem… Not many people do that :D


Log in to reply