Weird bug after joining server

  • Rgr, will install latest drivers (currently on 13.1), will see if that fixes the problem.

  • Newp, still got the bug. Direct X is fully up to date.

  • Have you tried reinstalling Chivalry?

  • Twice now, no dice. It’s a weird bug, seems to happen when there are more than 10 ppl in a server.

  • Do me a favour.

    Go to Documents > My Games > Chivalry > UDK > Logs and post the Launch.log file.

    That will give me a better idea as to why it’s not working.

  • Here it is

  • Hmmm. After giving it a glance, nothing seems wrong, although it does say it failed to load a few things, but I think that’s normal for everyone.

    Try playing the graphic settings on low, see what happens.

  • That didn’t seem to help either. This bug makes no sense!

  • Try this.

    Go to Steam\steamapps\common\chivalrymedievalwarfare\UDKgame\config and delete the config folder. After verify game files and give it a test.

  • Will try that when I get home from work. Thanks.

  • You’re welcome. :)

    If that doesn’t work, post back here and we’ll try to figure out a solution that works. :)

  • That’s a negatory, still happens. Btw, thanks for sticking with me on this, not too often one find’s a person on a forum as willing to help as yourself!

  • rebumping this, still having issues.

  • Try every solution listed here.


  • Have tried everything in the giant fix list, no dice. It has to be a server issue outside of my control. Come on Steam, get ur act together!

  • What is your current bandwidth limits?

    If you can play on low population servers but not mid to high I would suspect something to do with your internet connection.

    Look at your upload bandwidth and your download bandwidth. Whilst your ISP will give you a plan with numbers, those are not necessarily what you currently get.

    Also check your packet loss, if your packet loss gets sufficiently high it can cause stuff ups.

    Run a speed test that gives you both a maximum and sustain upload and maximum and sustained download.

    Are you connected directly to your modem or through wireless? Is your modem connect to the grid or wireless? I assume grid because of your low pings.

    If you have problems in any of the above, look into two avenues;

    1: The problem is your computer (or someone else on your home network) has malware installed that is using your internet connection and hogging your bandwidth. Or someone is torrenting.
    Or you have a hardware issue that will be hard to track down, check it by playing Chiv on someone elses computer in your home network.

    2: You have a physical problem with cables. Your phone line may be corroded, check both the cable and the junction in the wall (you’ll have to unscrew it open). Remove as many connections to the home network as possible. Preferably you want 1 cable from wall socket to modem and 1 cable from modem to your computer. Nothing else, not even your phone. And remove spiltters if you have them. This is just to test.

    If they all come back good, but your bandwidth sucks, call your ISP as the problem is outside your home and is their problem.

    So let us know how your bandwidth and packet loss looks first.

  • Shouldn’t be bandwidth, I can play BF3 and World of Tanks just fine.

  • Doesn’t hurt to check. Although that does kinda hurt my case.

  • It’s most likely just a server issue with Steam. Are you sure you tried opening ports to Steam and tried Chivalry running with no other programs or firewalls running?

  • Tried running without firewalls, haven’t opened ports though…where can I find them listed?

Log in to reply