UDK.exe not working, Horrible framerates and Freezes



  • First problem: Game is not working and I get the following message: http://gyazo.com/cb8b69164d89273d620c1389a2cb750e
    To get it to work I have to remove and reinstall it every time I’ve started the game

    Second problem: Horrible framerates, ranging from 5 - 35 FPS, (I5-3570K + HD 7950, getting well over 60FPS in much more intensive games). Drivers are up to date (13.5 Cataclyst)

    Third problem: Game freezes every ~30 seconds + my whole computer freezes.

    Well, like you can see, I have quite a lot of trouble with this game. I’ve tried the following to to fix this:

    • Removed and reinstalled it several times
    • Checked Cache
    • 6/7 guides I found on youtube/google to fix the above problems. Neither of them worked


  • In this case, I don’t believe that AMD’s BETA drivers would count as your drivers being completely updated. Try back-tracking to WQHL drivers, specifically 13.4. I use 13.4 personally and can max out Chivalry with an HD 7850.



  • Okay, I have downloaded 13.4 and it’s definitely running a lot better, still, I get random freezes a lot more than I got in other games. How can I fix this?



  • You might have to try running at lower graphic settings.



  • @Keith:

    You might have to try running at lower graphic settings.

    How? I think a 7950 would be more than enough to run this game at max…



  • I have no idea why I missed that part. You are right.

    Try this instead:

    Delete the Config folder from C:\Program Files (x86)\Steam\steamapps\common\chivalrymedievalwarfare\UDKGame then verify.


Log in to reply