Ducking issues



  • It’s kinda irritating, when I’m in custom game, ducking works without a hitch. But once i actually get in game, the key simply wont trigger when I’m in combat. It just causes a slight hitch in movement, my screen slightly lowers and i move extremely slow. I tried resetting it to multiples keys and still it doesn’t really do anything. Any ideas?



  • Get a mechanical keyboard

    or stop being bad

    your choice



  • That’s a very odd issue, but I think you might have wanted the Bugs forum?

    Try looking in the file Documents\my games\Chivalry Medieval Warfare\UDKGame\Config*UDKGame.ini* and find GBA_Duck

    It should look like this.

    Bindings=(Name="GBA_Duck",SecondaryKey=,Command="PerformCrouch true | Onrelease PerformCrouch false | Axis aUp Speed=-1.0 AbsoluteAxis=100",Control=False,Shift=False,Alt=False,bIgnoreCtrl=False,bIgnoreShift=False,bIgnoreAlt=False,Flag=,FriendlyName="Unknown")
    

    And “LeftControl” should have the command “GBA_Duck”

    The effect you described sounds like just “PerformCrouch true” being applied without the rest of the command.

    If it all looks in order then it’s not a keybind issue and I have no clue what might be causing it.


Log in to reply