Lagspikes on EU official multiplay servers



  • I’m (and others) experiencing frequent “lagspikes” on the EU official multiplay servers. Feels like a 1 second total packetloss. I’m not saying it actually is packetloss though, because I have no clue what it actually is. Just reporting.



  • seems common from forum reports, Kimi get on their asses…



  • I’m so on it.

    Will report back when I know more.



  • Alright, if you have issues, then we need more info. Please do the following and get back to me with the exact time and date this occurred:

    Ping / Packet loss issues can occur anywhere between your home computer and the server we provide. Many of the nodes (hops) your data will pass through are not controlled by us, these include your ISP and higher level data carriers. We do our very best to ensure our machines and network to the internet has superb performance, but naturally once the information passes from us to the wider internet, we have no control over the performance of the other parties involved in carrying your data.

    In order to try and determine the point at which your data is being affected, you will need to run a network trace to our server. Please complete the following instructions:

    ** Windows Users **


    • Download WinMTR - http://winmtr.net/download-winmtr
    • Unzip the file and run the WinMTR.exe file inside it
    • Set the host as your server’s IP address (no port) and hit ‘Start’
    • Continue to play with this running the in background for at least 20 minutes
    • When you have finished, stop the trace and export the results to TEXT
    • Post in this thread your results

    ** Linux Users **


    • apt-get install mtr
    • From a terminal prompt:
    • mtr IP
    • Continue to play with this running the in background for at least 20 minutes
    • When you have finished, copy the results to a text document.
      -Post in this thread your results

    ** Mac users **


    • Download MTR from this post: http://www.statusq.org/archives/2006/06/14/1021/
    • Point the tool at your server’s IP address (no port)
    • Continue to play with this running in the background for at least 20 minutes
    • When you have finished, copy the results to a text document.
    • Post in this thread your results

    Please note that it will only help if you run this during a period where you experience issues. If you do not, then the results will be meaningless and we wont be able to help.



  • Lol, the typical “it’s not our fault” response. It applies to everyone on the server, not just individual people and it’s been happening since the game was released; I have frequented many Multiplay servers and many other host’s servers and the issue is very unique to Multiplay, the game will appear to randomly spike and everyone will teleport. Tell them they need to monitor their own servers for CPU spikes, or something else of the sort to identify the problem, because it’s not down to individual clients.



  • Yeah these spikes affect everybody at the exact same time. We get them on the asian servers too, and it seems to be a thing that comes and goes (some weeks they are frequent, others, not).



  • Yep and after that one guy sent me that, then another one said:

    Thanks for flagging these up for us. We will look into this and reply to this ticket once we have more information.

    So I’m glad they are going to look into it further. I think the other guy was just doing the standard response xD



  • Joined another official server today. Still the same lagspikes.



  • Made the mistake of joining another multiplay server. I really have no clue why so many people are playing on the official servers, lagspikes are really frequent.

    Tbh I would consider changing the server provider, because they are really ripping you off. Something like that is simply not acceptable from a server provider.



  • Fileplay has now shutdown… Any mirrors?



  • Thanks for the heads up. I updated the link and here you go:

    http://winmtr.net/download-winmtr



  • I’ve been joining several multiplay official servers over the past week and just polling players about lag, nothing out of the ordinary so far (although I’ve picked the most populated servers so far). What specific servers were you connecting to and at what time?



  • Just switch to simrai allready…



  • I suspect I know the cause of the lagspikes.

    I’ve been running a dedicated server hosted by Multiplay in London for nearly 2 years now.

    Multiplay has been getting attacked by massive DDoS attacks for months. Like many Game Server Providers sadly.

    We also run Battlefield 3 servers and the DDoS attackers found it fun to regularly empty severs by exploiting a weakness in the connection between EA/DICE’s backend servers and the game server itself.
    Multiplays Teamspeak servers were targeted many times too.

    Whenever these attacks occurred we’d get lagspikes on our Chivalry servers.

    A few weeks ago Multiplay upgraded their network by 100Gbps. I’ve not seen any DDoS attacks or any lagspikes since. I’m hoping this is the end matter.



  • @Firejack:

    I suspect I know the cause of the lagspikes.

    I’ve been running a dedicated server hosted by Multiplay in London for nearly 2 years now.

    Multiplay has been getting attacked by massive DDoS attacks for months. Like many Game Server Providers sadly.

    We also run Battlefield 3 servers and the DDoS attackers found it fun to regularly empty severs by exploiting a weakness in the connection between EA/DICE’s backend servers and the game server itself.
    Multiplays Teamspeak servers were targeted many times too.

    Whenever these attacks occurred we’d get lagspikes on our Chivalry servers.

    A few weeks ago Multiplay upgraded their network by 100Gbps. I’ve not seen any DDoS attacks or any lagspikes since. I’m hoping this is the end matter.

    HEY DUDE! Great news ! Thanks! you just made a friend!


Log in to reply