Connection BUG problem



  • Hello.

    I’m having the same problem that i have in some games like Ravaged (the beta) and Killing floor.

    I can play very well for 1 minute when all of a sudden the player get stuck in running form like they were disconnected and kept running in the direction they were running previously to.

    I am forced to exit thr server.

    Is there anyone else suffering from this?

    I have my router firewall deactivated and the UPNP off aswel.

    Thanks



  • What is your ping to the server? What is your location? Which server did you try connecting to?



  • ping was 60 uk server, portugal



  • Interesting. What is your connection speed? Download/upload.



  • 12mb download 1 mb upload.

    It seems i can resolve it by activating the DMZ on my IP.

    Let me try and get back to you.



  • my router is rather old and the firmaware isnt updated so im on the phone with the support (SUPPORTCEPTION!) to fix it so i can actually see the option to turn the DMZ on.

    I’ll get back to you ASAP



  • Ok cool thanks :)



  • Ok so here is the deal. My router firmware is SO out of date lol, that the option to turn the DMZ is missing…it just isnt there XD.

    I’ll get a call tomorrow (or up to 48 hours…i love my country) to update my firmware.

    I’ll let you know then how it worked.

    So close yet so far lol.

    Thanks

    PS: at least i managed to kill 1 person before the damn dcd’s. DAT FEELING!



  • Anyway, while i wait, could you please give me the ports to open, just to see if it fixes the problem. Thanks



  • It actually varies per server…so there’s no one specific port I can really give you to help :(
    The default for UDK is 7777-7778 (7779?) but each server can choose which ports to use.



  • Same problem here, and I have been having no problems connecting for over a year to the Server’s provided. I presume that this must therefore mean that it may be something to do with the new patch, as I have not tried to connect since the most recent update. I shall be looking into this in further detail and fully testing the problem first thing in the morning. Sod’s law of course dictating that it will have somehow fixed itself since then.

    Checklist of tried methods:

    Restart Chivalry: Problem Persists

    Restart Steam: Problem Persists

    Restart Router: Problem Persists

    Restart Network Connection: Problem Persists

    Restart Computer: Problem Persists

    Router DMZ and standard Unreal and Steam Ports forwarded: Problem Persists

    Verifying Game Cache Integrity: 29 files failed to validate, 466.4mb to be reacquired, download running. Once validated, running the game performs first time set up and repairs the UDK redist package, leading me to believe that there was a conflict of interests with the package and another game or piece of software that changed said package.
    Fix Works

    Other Possible Fixes:

    Enter into your game files usually “C:\Program Files (x86)\Valve\Steam\SteamApps\common\chivalrymedievalwarfare\Binaries\Redist” and run the UE3Redist.exe file then relaunch the game, this may be a faster way to achieve the same ends as the Verification.



  • Hello pshyco. Thanks for contributing to the thread.

    Yeah i had this problem in the past (Red orchestra 2, Killing floor) and it went away by itself…

    So far i ONLY had this problem with some steam games.

    But it comes and goes away without any logical explanation.



  • for example, i’ve been playing chivalry MW now without problems for 4 rounds now…i dont get this issue.



  • and here we go again. I just played like…15 rounds on the US servers with 130 ping no problem whatsoever.

    All of a sudden i tried to log to another server (UK one with much better ping) and the problem came back. Everyone running against the walls like they were all dc.



  • OK FINAL FEEDBACK:

    I have NOT changed anything (still waiting on my ISP support to update my firmware so i can actiavet the DMZ) but all of a sudden i can play the game without problem. No more everyone running against the walls.

    I have no idea what fixed it. I opened NO ports no nothing.

    It just started working. Dunno what else to say lol.


  • Developer

    There is currently an issue where you cannot connect to another server if you are currently connected to one, among other issues. Please let us know if the patch tomorrow doesn’t fix all of these- it should.



  • ok will do ;) Thanks



  • hmmmm the server list isnt refreshing and i’m not seeing any Servers. I already did and redid the fix on the support section of the forum but still isnt showing any servers.

    Yesterday as running perfectly good.



  • @lvso:

    hmmmm the server list isnt refreshing and i’m not seeing any Servers. I already did and redid the fix on the support section of the forum but still isnt showing any servers.

    Yesterday as running perfectly good.

    Servers are down for patch.



  • I sorta have the same problem as this guy. Am in norway and connecting to a US server. ping was 160. 25mb download, and 5 up.


Log in to reply