Chivalry not seeming to use gpu



  • Ever since I bought the game it has been lagging unbarably for me.

    Last week I made a new attempt and found that I had to add the game in the NVIDIA Control Panel. After trying this it finally worked fine and I was really glad and had alot of fun playing it without any sort of lag or problems.

    When trying to play it now thought the problems are back. It still appears in the “NVIDIA Control Panel => Manage 3D Settings” list, but the game doesn’t seem to use my graphic card any more.

    I would really appreciate help with this as nothing I try helps and I would really like to be able to play this fun game some more!





  • Thanks for the tip, haven’t gotten it to work yet though.

    The link pretty much describes what I’ve already done, selecting the UDK.exe in the NVIDIA Control Panel. As I said it seemed to work at first and the game ran smoothly. When I tried a few days later though the lagging was back even though I have the UDK.exe in the Control Panel list. Will try playing around some more with the settnigs in the list but haven’t had any luck yet.



  • Do you run VirtuaMVP?



  • Dunno what that is, so probably not! :-/

    Edit:
    After playing around in the NVIDIA Control Panel for a bit trying to get it to work I now get a message in the top left corner on the screen that says: PHYSX => CPU.

    I still get this even though I have restored all settings for the game and no matter what Physx configs I use. Really strange.

    The game still won’t run smoothly.



  • Well maybe it’s the Nvidia driver. Some of my wife’s games stopped running well after the May23 update.
    I downloaded the prior WHQL driver from their website and installed that and her games worked fine again. Then I downloaded the May23 driver again and installed and still working fine.

    Try all that then post a dxdiag and a launchlog here.



  • It finally works fine now! After reading your last post I tried uninstalling the drivers I had installed and reinstalled them again, that seems to have done the trick.

    I have never bothered uninstalling my drivers before reinstalling new once, maby there was some old stuff that messed up the game.

    Thank you so much for your help BillDoor, now I just have to find some spare time to get to play the game. :-)



  • Yeah they made some major changes in that last update - plus the new GeForce experience thingy. Glad it’s better. I look forward to killing you!


Log in to reply