Windows 8 corners constantly alt-tab the game



  • As I’m aiming around, the top left and bottom left corners activate the windows 8 overlay on mouse-over, and if you click on it, it opens up the start menu (or tabs to a different program). The overlay doesn’t show up OVER the screen while in game, but the cursor will appear when moused-over, and if I happen to be attacking (left click), it will tab me out of the game every single time.

    Is there a fix for this or am I doomed to forever alt-tab in the middle of fights? This has been a problem for months now, and I can’t find anyone else with this problem except for one guy who never got an answer.

    Can anyone think of a fix for this? It seems this game (or maybe it’s the Unreal 3 engine) doesn’t keep your cursor centered when the cursor isn’t visible (since I can see it flying around my screen when the windows 8 menu boxes pop up in the corners)… Is there any way to force this?


  • Developer

    This doesn’t happen to me (on Windows 8). However, I’ve noticed that in this game on my (Windows 7) work computer, and any other title I play, games can’t keep the cursor inside the window when I have multiple monitors going. In Chivalry the cursor flies out of the window and gets pulled back in; in some other games, it leaves entirely.

    I suspect this could be because I’m using two GPUs, with two monitors on one and one on the other, because no one else on the team has that issue with multiple monitors, and no one else is using more than one GPU. Could you be in a similar situation?



  • Well, I have tried with and without crossfire enabled… With crossfire enabled, I don’t get an extended desktop and still get the same issue. Although I haven’t tried it with only one card enabled and only one monitor turned on. I’ll give that a shot to see if it works. If it does, sucks I’ll have to disable a card. :<


  • Developer

    Yeah, I don’t know. At work, I have an Intel integrated GPU and an Nvidia graphics card. Haven’t tried with two Nvidia cards or two AMD cards. Like I said, it affects all titles though. If I play a strategy game, I have to turn off my side monitors or the mouse escapes the window entirely.



  • I have same issue on Windows 7 with multiple monitors. Both monitors are plugged into the same card. I have to disable the 2nd monitor in Nvidia settings to play in windowed mode.
    If I just play in Full Screen mode then the second monitor doesn’t matter.



  • For anyone curious, I found a fix. Just a way to disable the corners in Windows 8 (so you can turn them off while you play)

    http://www.askvg.com/how-to-disable-hot … windows-8/


Log in to reply