Singapore servers #17, #18, #19 routing issue?



  • Hi there,

    I’d like to know if there is some sort of issue with your SING servers 17,18 and 19. Because they don’t seem to be accepting connections directly from India from the Chennai - Singapore link. I have attached a picture to show you what I mean.

    [image:1tcyq4df]http://i.imgur.com/VDvOudv.jpg[/image:1tcyq4df]

    At first I thought it was a a bad routing case from my ISP. But all other servers based in Singapore for other games seem to work fine. I get a maximum ping of 80ms on them. This issue only seems to plague these 3 servers running Chivalry. The problem has been persisting since May ever since the undersea cable was cut (and was fixed later on)

    As you can see this is baffling me completely because what should be a relatively simply link across the Bay of Bengal has been re routed around the world in the opposite way. Have your servers been configured to not accept connections from India in some way?



  • Sup Dildor.

    This is probably a routing issue with your ISP. Even after the undersea cable was repaired, my data was also getting routed over the EU or US to get to Singapore, and I had to call my ISP like 20 times to convince them that they had a routing problem. Eventually, I think someone finally put in a complaint ticket to the right person and the problem disappeared within hours.

    I also saw some low ping SG servers when I had this problem. I don’t know why some servers get routed one way and others another… routing tables are weird though.

    How is your ping to my SG server? 119.81.2.48:7777
    It’s not hosted on multiplay… give it a shot. See what your tracert looks like to it.



  • @dudeface:

    Sup Dildor.

    This is probably a routing issue with your ISP. Even after the undersea cable was repaired, my data was also getting routed over the EU or US to get to Singapore, and I had to call my ISP like 20 times to convince them that they had a routing problem. Eventually, I think someone finally put in a complaint ticket to the right person and the problem disappeared within hours.

    I also saw some low ping SG servers when I had this problem. I don’t know why some servers get routed one way and others another… routing tables are weird though.

    How is your ping to my SG server? 119.81.2.48:7777
    It’s not hosted on multiplay… give it a shot. See what your tracert looks like to it.

    Oh hey dudeface,

    I’m getting a latency of 420ms for that server you mentioned. Looks like I’m going to have to argue with my ISP. But I don’t know who to approach in this clusterfuck of an organization.



  • Yeah, good luck with that. Just call tech support, and keep trying until you get someone who understands. Try and stress that it is THEIR routing that is wrong, not your router (wireless). lol so many hours I wasted labouring over that point…

    You might get lucky and communicate with someone who actually understands the problem, though.


Log in to reply