Problem with miss aligned video settings!



  • So, I modified some features, to lower my graphics as low as I can for a decent framerate. So I won’t lag in multiplayer. But I did something wrong, the game looks awful, can anyone give me the name of the commands I modified, to bring them back where they were!

    Here are the links hopefully someone can help





  • The support section is that’a way.

    You can always go to the configuration->video->Reset to default option on the in game menu. If you screwed with the .ini files then simply delete the files you messed with and go to steam->Chivalry->Right click properites->Local files->Verify game file integrity to redownload the file.



  • If you just delete all the .ini files in:

    C:\Users[You]\Documents\My Games\Chivalry Medieval Warfare\Config

    It will create new ones with default settings.

    Be aware though that will revert ALL settings back to default, (keybinds and all). If you know exactly which settings / file you changed, then just delete that one file and let it be re-made, then apply your tweaks again one by one.



  • Ok, but I dont want to do that, i only want the command for the color, to modify it to a normal value. This are my thoughts, whenever I play a game, I don’t wonder about graphics, I see things from this perspective, better to not look like an Ferarri, but run as one.

    I tried already the reset doesn’t work, I only need the command for giving the color back to soldiers. I also play Red Orchestra, I discovered it is for RO 2 “bUseTextureStreaming”. But in Chivalry, the problem persists. They both use the same engine, so I don’t know why.



  • I wonder how, the developers who designed the game, can’t recognise, such a simple command to modify back the game settings. Im not really a video junkie, I don’t care about graphics. But I just want to turn off these awful colours.


Log in to reply