Secondary attack (overhead) not present in keybinds



  • Upon loading the new patch, I discovered that my overhead attack doesn’t function. When I went into keybinds, there was no option for “secondary attack”. It literally is just not there. I tried closing and reloading the game, opening it from in-game, from main menu, from different categories (“combat” vs “all”), and secondary attack is not a keybind there. As a result, I’m completely incapable of performing a non-alt-swing overhead, and can’t bind it to anything.



  • Reset your keybinds.



  • …actually surprised that worked. The secondary attack field finally showed up now. Thank you, haha.

    edit: Never mind, it just traded one problem for the other. Now I don’t have any option for primary attack whatsoever.

    edit2: after closing out, loading back up, and resetting 4 times, I made ti so that at least primary shows up in all, with the rest showing up in combat. Good enough for now =/


Log in to reply