Extreme lagging going on in EU-servers



  • There are huge spikes now that wasnt there before. They vary from 2-4 seconds. There’s also some sort of weird delay now that wasnt there before. People die before I see my weapon hitting them - making dodging etc impossible.

    Everybody else was complaining too. My ping average 60-80.


  • Developer

    Which EU servers? I was just looking at Germany LTS briefly and wasn’t hitting any lag spikes (it’s hard to tell with my ping to Europe, but I would have noticed a 2-4 second spike). I’ve also played a full set in the US East TO server without seeing any such spike, which suggests this might be server-specific (or might be a non-TO map or gamemode). Extra information would really be appreciated.



  • Sorry about that. It was on the classic mode german server. I experienced those spikes on the german objective server too. Other people were complaining about it on both servers so it wasnt just me. The servers were full though so it might have been because of that.



  • @reemr:

    Sorry about that. It was on the classic mode german server. I experienced those spikes on the german objective server too. Other people were complaining about it on both servers so it wasnt just me. The servers were full though so it might have been because of that.

    Server was full for a while, but it was still the same a bit later on when there were only like 10 people.



  • I just played on the same server. I got one or two spikes but other than that it was pretty fluent. Weird.



  • Objective mode on Dark Forest map is unplayable with 16vs16. Not only does my FPS decrease dramatically, my ping was 150-180 when normally it’s 50-70 on LTS.



  • Which server? And what are your computer specs.



  • @b3h47pte:

    Which server? And what are your computer specs.

    UK/German Team Objective server, sadly I can’t remember which one it was. To me there isn’t that big of a ping difference between UK/Ger servers in Chivalry, altough I favour the german ones (from Finland myself). On normal LTS I don’t have any/very little fps/server lag.

    I have a prehistoric computer. I have everything turned off/false or minimum for max performance :|
    Intel i3 540 @ 3.07GHz, 4,0GB ram, ATI Radeon HD 5450



  • I played again yesterday on the german obj server and I experienced a few lagspikes on all maps but the worst one was Dark woods. It happened every other minute bascily.



  • Lagging is horrible.
    As a european, this game is just laggy as hell.
    The initial novelty has worn off now.
    No autobalance (rarely do I play a balanced match), lots of lag.



  • Are you positive it’s network lag? If you’re positive it’s network lag (usually indicated by warping everywhere, not being able to sprint, etc) then where are you located and which server are you trying to connect and how many people were in it at the time.
    Or is it your FPS dropping? We seem to be having some increases in the game thread as shown here : viewtopic.php?f=68&t=2460&start=10 . We’re looking into that.



  • @b3h47pte:

    Are you positive it’s network lag? If you’re positive it’s network lag (usually indicated by warping everywhere, not being able to sprint, etc) then where are you located and which server are you trying to connect and how many people were in it at the time.
    Or is it your FPS dropping? We seem to be having some increases in the game thread as shown here : viewtopic.php?f=68&t=2460&start=10 . We’re looking into that.

    It wasn’t just 1 or 2 people, it was constantly happening to atleast 15-20 :P

    We encountered more recently than the previous, that and Battlegrounds fire on wheat seems to kill fps now :/

    For me with the problem, England, Team Objective German (can’;t remember full name, but don’t think there are many of these names), 32 slots, full, FPS dropping more on battlegrounds than before the patch.

    Thats my side anyhow, Oh… And why do all the servers dissapear / disconnect everyone when steam goes down for a few seconds / minutes ? Keeps annoying me :(



  • I’v withnessed these lag spikes on all versions too, usually when server has more than 15 players.

    For programmer this looks like server has infinite loop for 1 to 4 seconds, until it timeouts and returns to function. OR it is network lag spike for 1 to 4 seconds.

    There is this smaller lagging too, when players warp only 1 to 5 meters forward. Maybe its the same issue but sometimes its more severe and sometimes less severe.

    But I am 90% sure this is server side issue, because the lagspike is always for every player on the server.



  • Lag spikes happen on every server EU and US, they happen for a few sec and then everyone will teleport. Seen every day people complaning about it, it becomes worse the more people are on the server. You get more often and longer lag spikes. It is what most people are complaning about on the servers. Lag lag lag, all they really complain about.



  • @Saraski:

    @b3h47pte:

    Are you positive it’s network lag? If you’re positive it’s network lag (usually indicated by warping everywhere, not being able to sprint, etc) then where are you located and which server are you trying to connect and how many people were in it at the time.
    Or is it your FPS dropping? We seem to be having some increases in the game thread as shown here : viewtopic.php?f=68&t=2460&start=10 . We’re looking into that.

    It wasn’t just 1 or 2 people, it was constantly happening to atleast 15-20 :P

    We encountered more recently than the previous, that and Battlegrounds fire on wheat seems to kill fps now :/

    For me with the problem, England, Team Objective German (can’;t remember full name, but don’t think there are many of these names), 32 slots, full, FPS dropping more on battlegrounds than before the patch.

    Thats my side anyhow, Oh… And why do all the servers dissapear / disconnect everyone when steam goes down for a few seconds / minutes ? Keeps annoying me :(

    I have also been experiencing this too. Only recently played on the german team obj server, but I had a good ping of around 65 and would start warping round occasionally. All others were getting the same issue also. Pretty sure its not my PC but here’s my specs if it helps:

    –----------------
    System Information

    Operating System: Windows 7 Ultimate 64-bit (6.1, Build 7600) (7600.win7_rtm.090713-1255)
    Language: English (Regional Setting: English)
    System Manufacturer: Gigabyte Technology Co., Ltd.
    System Model: GA-790XTA-UD4
    BIOS: Award Modular BIOS v6.00PG
    Processor: AMD Phenom™ II X4 955 Processor (4 CPUs), ~3.2GHz
    Memory: 8192MB RAM
    Available OS Memory: 8190MB RAM
    Page File: 2843MB used, 13535MB available
    Windows Dir: C:\Windows
    DirectX Version: DirectX 11
    DX Setup Parameters: Not found
    User DPI Setting: Using System DPI
    System DPI Setting: 96 DPI (100 percent)
    DWM DPI Scaling: Disabled
    DxDiag Version: 6.01.7600.16385 64bit Unicode


    Display Devices

    Card name: ATI Radeon HD 5800 Series
    Manufacturer: Advanced Micro Devices, Inc.
    Chip type: AMD Radeon Graphics Processor (0x6899)
    DAC type: Internal DAC(400MHz)
    Display Memory: 753 MB
    Dedicated Memory: 1010 MB
    Shared Memory: 3839 MB
    Current Mode: 1920 x 1080 (32 bit) (60Hz)
    Monitor Name: Generic PnP Monitor
    Monitor Model: V243H
    Monitor Id: ACR00A3
    Native Mode: 1920 x 1080§ (60.000Hz)
    Output Type: DVI



  • This is definitely a server-side issue and not a client one. I have experienced the issue several times where the server appears unresponsive for approx 2-3 seconds, then you suddenly teleport and everything is fine again. I’d say on average it happens to the fuller servers 3-4 times per game, maybe more in some cases, and just to clarify, it affects everyone.



  • @Martin:

    This is definitely a server-side issue and not a client one. I have experienced the issue several times where the server appears unresponsive for approx 2-3 seconds, then you suddenly teleport and everything is fine again. I’d say on average it happens to the fuller servers 3-4 times per game, maybe more in some cases, and just to clarify, it affects everyone.

    good to see you posting again martin! cheers fella


Log in to reply