Smooth framerate setting



  • Hi!

    Default setting for Smooth Framerate is 22 - 62.

    But that low minimum framerate causes all FPS DROPs to be emphasized because it prolongs the fps recovery…

    I suggest default settings to be changed to:
    My Documents\My Games\Chivalry Medieval Warfare\UDKGame\Config\UDKEngine.ini
    bSmoothFrameRate=TRUE
    MinSmoothedFrameRate=60
    MaxSmoothedFrameRate=70

    Because most of the monitors are ~60hz so it would be good to set this as minimum …
    And maximum could be 70… Because I think too high maximum setting would cause frames to be non-equal length … meaning inconsistent feeling of framerate. Too high max setting also causes graphics cards to go TurboJet(volume) mode.

    I have to reset this setting after every patch… and I also think that no1 wants to use 22 min smoothed framerate setting anyways…



  • Once again I get really mad because of the performance…

    Until I notice that “frame rate dropper” setting is enabled due to hotfix again… FACEPALM

    plz fix asap


Log in to reply