.Net Framework 4.5 problem



  • I’m currently running on a x64 bit Windows 7 and yet everytime I go to launch the beta version of the game, Steam keeps going to install .Net framework 4.5 over and over and each time it’s done it’ll restrart my computer without any prompts or warning. I’e tried re-installing and reparing .Net Framework but it keeps doing it over and over again.

    It’s annoying as hell, Any suggestions? Because I’m currently running sfc/scannow through command prompt to verify if all files are correctly installed.



  • Ok, here is what I did.
    I started the beta and when Steam finishes installing .Net Framework it wants to restart right. Do not restart, instead just start the beta again. Steam will instal .Net again but launches Chivalry afterwards.
    It worked for me, might want to give it a try.

    edit: Sorry I misread your “it’ll restart” with “I’ll restart”.
    I got a warning from windows that a few programs need to be closed in order to restart. I just canceled it.
    I have the same system as you btw.



  • @sorry_lad:

    Ok, here is what I did.
    I started the beta and when Steam finishes installing .Net Framework it wants to restart right. Do not restart, instead just start the beta again. Steam will instal .Net again but launches Chivalry afterwards.
    It worked for me, might want to give it a try.

    edit: Sorry I misread your “it’ll restart” with “I’ll restart”.
    I got a warning from windows that a few programs need to be closed in order to restart. I just canceled it.
    I have the same system as you btw.

    Yeah thanks, It’s working now. Finally time to get into customization. :)



  • Yeah I just friggen canceled the damn thing second time around. Still launches.


Log in to reply