Game won't start

  • I’ve seen this problem and I’ve tried the solutions. I’ve reinstalled chivalry, I’ve reinstalled steam, I’ve verified the cache, and I’ve done other stuff I’ve read but to no avail.

    What am I supposed to do? I used to play but now I cannot.

  • I’ve been doing some research and this problem is revolved around NVIDIA cards and its relation to direct X.

    What am I suppose to do?

    1. Do you have VirtuaMVP running? If so, uninstall it.

    2. I had a problem last week with Sims on my wife’s computer because of the new Nvidia drivers. I had to uninstall everything Nvidia in Windows control panel, then download the drivers again and install. Maybe try that?
    Please post these:
    DXDiag: If you do not know how to get your DXDiag, press Start button, type DXDiag in search bar and open up the program it shows. Click run then save results as .txt file and add it to your post.

    Launch Log: To find your launch file, go to My Documents then to My Games then to Chivalry then UDKGame then go to Log folder. You’ll find your launch.log file and add it to your post.

  • I attached the DxDiag but I couldn’t find my launch log. I went to C:\Program Files (x86)\Steam\SteamApps\common\chivalrymedievalwarfare since thats wheres my chivalry folder is but my launch.log wasn’t there

  • Anybody? I’ve seen this problem alot in my google searches.

  • @Bru:

    DxDiag Previously: Crashed in Direct3D (stage 2). Re-running DxDiag with “dontskip” command line parameter or choosing not to bypass information gathering when prompted might result in DxDiag successfully obtaining this information

    Card name: NVIDIA GeForce GTX 650 Ti
    Driver Model: WDDM 1.1
    Driver Attributes: Final Retail

    You need to update your Nvidia driver from their website.

  • I did but the same happens. I click play, it starts preparing to play but nothing happens and “Steam News” always pops up after.

  • Uninstall the game using Windows control panel. Delete the Documents/MyGames/Chivalry folder. Reinstall game using Steam. Good luck.

  • Did that and still no luck. I guess no more chivalry for me.

  • Your log is found in Document/My Games/Chivalry Medieval Warfare/UDKGame/Logs
    You should post that, we can’t help you otherwise.

  • I found it. It’s attached.

  • from your log i’d say it has something to do with your video card driver. in order to install a new one you need to completely remove it from your machine first. I also read about some issue that certain cards were having, and you might have to roll back to a different version or try out a beta one if the latest is not working for you.

Log in to reply