Can't see servers (tried every fix listed)



  • Okay, I bought Chivalry and I can’t see any servers (same goes for the other game I bought but I can see servers there, just can’t connect to them). Im perefectly able to play MMOs.

    There is my log file, any suggestions?

    According to the log file I find lots of server but I don’t see them in the menu browser.



  • Well if you tried every fix already what more can we suggest?
    -You may have Opt In to Beta checked on the game. If so, disable it.
    -Did you delete the MyDocuments/MyGames/Chivalry folder?
    -Check the UAC and your firewall to make sure game isn’t blocked



  • Because clearly it is fixable when I can see servers in the log. Theres something blocking the connection to any steam game and I have no idea whatsoever what it is.

    • Its not beta
    • Yes I tried that too, still can’t see servers
    • UAC was disabled along with the firewall


  • Maybe try this:
    Be sure to backup the original vdf file on your computer

    Please use the following process and custom file to troubleshoot the issue:

    • Exit from Steam completely
    • Download this custom file: MasterServers.vdf
    • Place it in your \Steam\config\ folder (You will need to overwrite the current file already in place)
      o Default location: C:\Program Files\Steam\config\
    • Right click this updated file and select “Properties”
    • In the General tab, make sure the “Read-only” box is checked and click OK
    • Re-start Steam and test the issue
    • If the issue persists, please complete the rest of this article


  • Still the same thing, thats just too bad. I don’t know what else might cause this.

    Cant see servers in server browser or in Server Browser by Remixx - the list is still blank



  • Gotta be something with your computer then.
    Reload the network drivers
    Reset the router using the pin-in-the-hole method
    Run anti-virus check



  • Okay, I tried installing steam and Chivalry on my other computer - still can’t see any servers.
    I opened up a needed port (always allow) on my router settings - still no effect.
    I tried plugging in the cable internet for both computers - no effect.

    What is this? I have no possible explanation for this. Everything seems to work but steam doesn’t want to run on both computers…



  • @Crappynight:

    Okay, I bought Chivalry and I can’t see any servers (same goes for the other game I bought but I can see servers there, just can’t connect to them). Im perefectly able to play MMOs.

    MMOs use TCP

    Chivalry use UDP.

    I am not a networking expert but judging from other posts it may be your router is not forwarding udp properly.

    First step try the alternate browser (my sig). Second step see if you can ping the server IP.

    Third step figure out if UDP is going through. Though for the server listing I would guess it uses TCP



  • Hey there, thanks for answer.

    I tried the alternative browser but it’s always zero servers in there.
    I tried pinging the servers ip I found in the devonline log but it says it couldn’t find any of the addresses i put in. Weird.

    So how do I change the settings, what do I do exactly to make router work differently.



  • Try a different router. Or just direct connect your computer to the modem and see if that works.
    I had a router get zapped and it would never allow email again. Not exactly the same but you see what I mean…



  • Tried that just now. Updated status for UDP as well. It doesnt allow me to forward it, there’s not even a command string there. Tried changing it to static ip address and messep up the internet for the whole house, fixed it back though.

    Tried cable and stuff - still nothing.



  • I tried connecting my computer (both of them) through the cable as well didnt work.

    I guess all that remains is the other router.


Log in to reply