Beta crashes right after launch [fixed]



  • APPCRASH
    Application Name: UDK.exe
    Application Version: 1.0.10246.0
    Application Timestamp: 51d75b2c
    Fault Module Name: KERNELBASE.dll
    Fault Module Version: 6.1.7601.17651
    Fault Module Timestamp: 4e211319
    Exception Code: 00000001
    Exception Offset: 0000b9bc
    OS Version: 6.1.7601.2.1.0.256.1
    Locale ID: 1033
    Additional Information 1: ab6c
    Additional Information 2: ab6c26e25b9aba60a55761b04ffb61c9
    Additional Information 3: b8c1
    Additional Information 4: b8c13268c8c24fad4c1fbbfbb1ee4fad

    Clicked launch, chiv splash picture displayed, appcrash happens.
    4.5 net repaired, didn’t opt-in anything, tried redownloaded 3 times, tried verifying files but it didn’t download the broken files apparently?



  • You aren’t the only one with the issue. I’m not sure exactly why but a lot of Steam downloads seem to have the same problem (including mine).

    I have a new laptop arriving in a week or so, so I’ll wait and if the new one can’t run this program I’ll start harrassing Steam for a refund.



  • Steam? Refund?

    HAHAHAHAHAHAHAHA



  • Ok so reading the logs it shows that I’m missing some files from chivalry, this might be the reason for some of the other people having this problem as well. I’ve no idea what files are actually missing.



  • Bumping, still doesn’t acquire the needed files apparently and still crashes on startup.



  • Fixed by deleting my configs.


Log in to reply