Not working, or launching



  • Hi! I just bought this cool game on the steam summer sale, but I fear that I was sent a broken copy, the reason be is every time I launch it, it goes to a black screen and udk.exe doesn’t respond. Also I have tried everything I have seen on these forums and nothing has worked, Please Help!



  • Same problem with me. I am a mac user, but I got an application that lets me play pc games on my mac.



  • masterchief - Welcome to the game! First step is to verify your game files in Steam.
    Please post a launch log and dxdiag.txt as attachments. (Or paste into ‘spoilers’)

    Mac user - this game is not supported on virtual machines. UDK doesn’t play nicely. You’d be better off dual-booting your machine into Windows. Please take your Mac technical support to a different thread so that the OP can get support.



  • Launch Log[attachment=1:2v8468d8]Launch-backup-2013.07.20-16.42.39.log[/attachment:2v8468d8][attachment=0:2v8468d8]DxDiag1.txt[/attachment:2v8468d8]



  • I start the game it says preparing to launch and it dissapears in 1 second. On the game it says syncing then dissapears, when i click play again it says app is already runing. Sometimes it says it couldnt sink it with my computer and i downlaoded the game on this computer help would be appreciated.


Log in to reply