UDK.exe has stopped working



  • Hello, so I recently bought Chivarly on steam and I installed it that day. Whenever I press play it gets to the loading screen (just after pressing play) and then about 10 seconds later I get the windows error “UDK.exe has stopped working” and then it closes. I have tried verifying the integrity of the game and deleting the “Config” folder in the “UDK game” then verifying it again but nothing has worked yet.

    So far I havent been able to play it and I would like to play it soon.

    My computer specs are:

    Operating System: Windows 7 Professional 64-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_gdr.130318-1533)
    System Manufacturer: Gigabyte Technology Co., Ltd.
    System Model: GA-78LMT-S2P
    BIOS: Award Modular BIOS v6.00PG
    Processor: AMD Phenom™ II X4 965 Processor (4 CPUs), ~3.4GHz
    Memory: 4096MB RAM
    Available OS Memory: 3326MB RAM

    Display Devices

    Card name: Radeon X1950 Series
    Manufacturer: ATI Technologies Inc.
    Chip type: ATI Radeon Graphics Processor (0x7240)

    I’m not sure if I’ve posted everything you need so just ask and I will try and get it for you.

    Hope you can help.

    Thanks



  • Usually you post the dxdiag and launch.log as well



  • These are the launch logs and the dxdiag



  • Try running it in compatibility mode.



  • No luck running it in compatibility mode. Same error



  • bump



  • Your videocard does not meet minimum requirements for the game. You will not be able to run the game with a X1950, period.

    http://www.videocardbenchmark.net/gpu.p … +X1950+Pro


Log in to reply