Looking up and spinning



  • http://goo.gl/mVJ61

    Thats it! I just spin, it happens with everything unplugged from the pc and mouse driver software killed.



  • I am having the same problem.



  • When you say “everything unplugged,” I’m assuming you also mean any joysticks/gamepads. Every Unreal game I’ve ever played seems to have a problem with my Logitech Flightstick being plugged in, I spin just like that. When I unplug it though, it’s fine. Do you have any gamepads or joysticks normally plugged into your computer?



  • @Marshmallow_Fox:

    When you say “everything unplugged,” I’m assuming you also mean any joysticks/gamepads. Every Unreal game I’ve ever played seems to have a problem with my Logitech Flightstick being plugged in, I spin just like that. When I unplug it though, it’s fine. Do you have any gamepads or joysticks normally plugged into your computer?

    Yes it happens when no input devices are plugged in. I found this on a steam forum "In the device manager under “In the device manager under “Human Interface Devices” I found a device titled “HID-compliant game controller”. Once this device was disabled the in game spinning stopped.” - Arsb3llicA and it fixed it


Log in to reply