Issues



  • Bought this game upon release and never really had any issues with it (lucky me), that is until now. All of a sudden my game gets stuck on loading server, and when I do eventually get into a server I get a game time out when the match ends, and get kicked off.

    Any suggestions?



  • This used to happen to me, and a restart from Steam usually fixed it. If a restart from Steam didn’t fix it two restarts did. If Two restarts didn’t fix it… the third one did.

    If the third one doesn’t fix it… I’ve never gotten that far. I’m not sure I’d recommend restarting it again, but it wouldn’t hurt exactly.



  • Tried restarting lots of times and it doesn’t help. Restarted router. Doesn’t help.

    Is there a proper fix for this? Why has it just started happening all of a sudden?



  • Well great. Thanks. Lot’s of useful insight and help. Excellent forum.



  • @killkhan:

    Well great. Thanks. Lot’s of useful insight and help. Excellent forum.

    No problem A small community with a fairly unpolished game that we have little experience of, we’re not paid to be here and people only try to help out of altruism. So please…feel free to f* off :-)

    Now…I would have suggested checking here regarding port forwarding:

    https://support.steampowered.com/kb_art … -GLVN-8711

    and would ask whether your router has uPNP enabled? (if so try turning it off) and would want to check whether your logs have something like IpNetDriverSteamworks_0 shut down in them?



  • This happened to me for a while and then just went away after a week or so.



  • Also a common workaround is to remove the /config folder then reverify the steam cache.



  • It happens to me sometimes too, there’s no real fix, it’s just something that fixes it self a few hours later usually.


Log in to reply