Speed problem! Need urgent help please!



  • Hello there everyone, first i want to warn you that i’m french so my english is not perfect.

    Since yesterday, i’m encoutering a really anoying problem. I woke up, started my CP and launched the game and then… I was way too fast in everything; loading time, countdown, moving, attacking… etc.

    I tried several servers but everytime, the bug was on! The others players started to call me a hacker (and i can understand them) and i really want to get back to a normal speed!

    I’ve done nothing with the game files so i don’t know what could have chang. Can someone help me please?



  • Are you Overclocking your CPU? Someone else had this and I think it was to do with his particular CPU being overclocked. It was months ago and I only have a Vague idea of who it was and what the problem was.

    I’ll search around.

    Edit: Here we go here’s the thread. viewtopic.php?f=5&t=9083

    You might find the solution in there. And you can always PM the user Retsnom for help. Just be careful if you do. He’s not as understanding as many people and he has a quick temper and doesn’t like those with a difference of opinion. But I’m sure as you both ha the same issue he will help you if he can.



  • Thanks for this quick answer. I’ll check this out!



  • @lemonater47:

    Are you Overclocking your CPU? Someone else had this and I think it was to do with his particular CPU being overclocked. It was months ago and I only have a Vague idea of who it was and what the problem was.

    I’ll search around.

    Edit: Here we go here’s the thread. viewtopic.php?f=5&t=9083

    You might find the solution in there. And you can always PM the user Retsnom for help. Just be careful if you do. He’s not as understanding as many people and he has a quick temper and doesn’t like those with a difference of opinion. But I’m sure as you both ha the same issue he will help you if he can.

    You know this has been fixed long ago right?



  • @NoVaLombardia:

    @lemonater47:

    Are you Overclocking your CPU? Someone else had this and I think it was to do with his particular CPU being overclocked. It was months ago and I only have a Vague idea of who it was and what the problem was.

    I’ll search around.

    Edit: Here we go here’s the thread. viewtopic.php?f=5&t=9083

    You might find the solution in there. And you can always PM the user Retsnom for help. Just be careful if you do. He’s not as understanding as many people and he has a quick temper and doesn’t like those with a difference of opinion. But I’m sure as you both ha the same issue he will help you if he can.

    You know this has been fixed long ago right?

    Obviously not. If it were fixed why would someone be complaining about it?



  • Iv had this randomly happen before, seemed like I was desynced, you hit like a lag sweet spot. It goes away after a few games\hours. If it last more then a day call a doctor.



  • [PROBLEM SOLVE]

    It seemms that the bug is gone now. I’ve played few games with normal speed so thx for your help guys.



  • any idea what it was?



  • I used to get it playing GTA:SA with a duel core CPU. Having both cores enabled made the frame rate around 800fps causing me to warp all over the map. After disabling one of the cores it was fine.
    Try experimenting if it happens again.


Log in to reply