Low FPS, game is now UNPLAYABLE, read on…



  • Hello! First before saying that this is discussed before I want to say that: I played the FREE WEEKEND on steam without any problems, game ran just fine on 20-30 slot server, I had decent FPS and could play absolutely normal. I DID NOT CHANGE any of the video settings while I played during the free weekeng, I only set up my resolution and enabled fullscreen.
    Now I bought the game and its absolutely UNPLAYABLE with FPS between 4-6 why is that???
    THE MOST INTERESTING THING is that even when I am in the menus (press ESC during online play) the mouse LAGS and moves extremely slowly!!

    Torn Banner what have you done?
    Instead of Optimizing the game, you make it even more laggy and stuttery?

    Also why is there no option to completely disable SSAO? I read that on other unreal engine games it causes the stuttering….



  • How about you post your specs or dxdiag output



  • DxDiag is NEVER correct because it shows the integrated GPU capabilities. (This is on desktop machine). What the specs have to do with an unoptimized game?
    Game ran perfectly on the SAME computer at the time of the Free Weekend. Torn banner releases updates, I buy the game and now its unplayable. Same maps, same number of people on the server, I even make sure the ping is the same.
    I did not change the components on the system, I have the latest GPU drivers installed (CLEAN INSTALL, through safe mode with driver sweeper and so on…

    TELL ME WHY so many people report he same issue: game is UNPLAYABLE and TERRIBLE fps after the update:
    viewtopic.php?f=69&t=9854



  • Are you talking about last weekends free weekend because there was no update into live.

    If everything was fine 3 days ago, the issue is on your end but if you are unable to post your specs don’t expect any help.



  • THe free weekend I am talking about was quite ago, not the last weekend’s free weekend.
    Its should be the “New content update” after the free weekend



  • @gregcau:

    if you are unable to post your specs don’t expect any help.



  • Did you try turning SMOOTHFRAMES to false in the config file?



  • @Marshmallow_Fox:

    Did you try turning SMOOTHFRAMES to false in the config file?

    Sure I did this mate, along with few other tweak, and this fixed the frames a little, but still not enough.
    I have Computer with 8 Gigs of RAM, that runs on 1033 MHz, 2 GB Nvidia video card, Intel core i7 processor that runs on 3.2 Ghz thanx to the turbo-boost technology. I know that games based on Unreal engine 3 suck big **** because they need a lot of optimization from the devs. Same example can be given with Red Orchestra 2.I and starting to think that chivalry is using SOFTWARE SOUNDS just like RO2, so they dont pay license taxes, just like Tripwire. This is causing EXTREME CPU usage for the sounds, and a stutter occurs when a lot of sounds are heard at same time, or when sudden sound effect is played. Thousands of players have reported that the games do not utilise the system correctly.(especially multi core processors from next generation) Example with the Bioshock Infinite shows that serious developer can optimize the game properly so that it runs right, and still has beautiful graphics, without even using CHEAP TRICKS like culling distance and etc.

    gregcau you are on of those guys that post their own opinion without even reading, right?
    I said that with absolutely the same computer, I used to play the game on servers with same ping, and same number of online players without these issues. Then Torn Banner updates, and game runs like sh*t. You did not even read that this is not a problem only with me, but with a lot of others.
    I even gave you a link, but looks like you did not even check it. Just type “Low fps after update” in google or steam, and look for yourself. Oh, wait. Its easier to same sentence 100 times before checking facts…
    When I speak this, I am supported by a lot of people experiencing the same problem. THey are just not here to post, because the forums are overloaded all the time…
    Btw I expect someone to say that the computer is slow, and I need $5k PC to enjoy this game on medium settings, which is ridiculous…



  • So you’re saying you don’t want to post your dxdiag because it worked once even though you don’t really meet minimum specs. Sorry but “2 GB Nvidia card” doesn’t cut it. The GT610 has 2 GB and it won’t run this game. But keep posting that you ‘tried everything’ and ‘everyone has this problem’. That’ll work.

    if you are unable to post your specs don’t expect any help.



  • DxDiag is NEVER correct because it shows the integrated GPU capabilities.

    You are Smart, like my shoe!

    Seriously though, your symptoms obviously point to the game using your i7’s built in shitty GPU. That gives this game a nice FPS of about 4-10 bahaha. You have to force the game to use your discrete video card.

    Since you seem to have excellent Google-Fu you will quickly find out how to do that.



  • @Toll:

    DxDiag is NEVER correct because it shows the integrated GPU capabilities.

    You are Smart, like my shoe!

    Seriously though, your symptoms obviously point to the game using your i7’s built in shitty GPU. That gives this game a nice FPS of about 4-10 bahaha. You have to force the game to use your discrete video card.

    Since you seem to have excellent Google-Fu you will quickly find out how to do that.

    These forums are made of of how much low peasantry?!
    The problem is on a machine that has discrete graphics card, and integraded GPU which can be connected using seperate DVI output, and the monitor I am playing the game on is connected directly to the Discrete GPUs dvi port. It IS using the discrete GPU. Some guy said that computers are using integrated GPU instead of discrete one, now everyone is repeating this and trying to be the geek-smart guy that knows eveyrthing about your problem and you know sh*t.
    it turned out that I understand more about the problem myself than all of the “specialists” guru wannabes here, and I already solved my problem using 3rd party solutions, that if the developers would have used while making the game, such problems would have never be noticed.
    I am now playing the game on a machine that was build 2008, with just 2 GB of RAM, old radeon HD 4600 Graphics Processsing Unit with 1 GB of video memory, and all this connected withing the resources provided by a simple 3GHz X2 Brisbane processor, and I am enjoying the game, except the fact that I cannot find any Duel mode server without Archers and MAA LMB spammers.


Log in to reply