Please wait while the game loads



  • I was able to play a day ago after downloading during the summer sale, but now i get this message on ever server. I have tried everything that has been posted on this forum and on steams. I even tried to “open <ip>” in the console, but that does nothing… no message, nothing.

    Can anyone take a look and let me know if there is something else i might try?

    Thanks.</ip>



  • I am able to join the dev test server. I saw someone post this and I gave it a shot.



  • and now even that hangs on the please wait screen.



  • Shut Down Steam. Then try again.



  • @MagicMax:

    Shut Down Steam. Then try again.

    That doesn’t work. I had this probelm before as well, tried “verificate integrity of game files” and that sorta fixed it, but today the problem suddenly reappeared.

    I am currently in the progress of reinstalling the game to see if that works.



  • Reinstalling game seems to have worked, it no more hangs at the “Connecting to server”-message.



  • I have done all of this. reinstalled steam even. like i said, i have tried everything posted on this forum and on steams. im not one of those quick to post lurkers, im a real lurker ;)



  • When you are putting in the IP. are you also putting in the port?

    open 123.11.111:4444 (just as an example)

    Also, have you tried using the alternate server browser to check if you can connect to servers?

    viewtopic.php?f=69&t=10664



  • I havent tried the alternative browser. I could connect to random servers a day before this all started, so i was unconvinced that it would make a difference. I do put the port in, but it does nothing. does my log indicate anything that is known or unusual?



  • I still cannot connect to a server. I thought that because of the sale there were a lot of people logging in and that was overloading some system somewhere, but I dont know what to think now. I have reinstalled steam, reinstalled the game, and tried everything posted on the forums. My lingering question is why when I try to connect via the console does the game do nothing? I feel like that is a clue, but im not sure. When i say nothing, i mean nothing. it just goes to a new line in the console and nothing else happens. no loading screen, no error message, nothing.



  • I am having the same issue. I have reinstalled chivalry, disabled betas, created a game with bots, nothing seems to work.

    I never had this problem before the new patch.

    Please help. I love chivarly.

    I’m also trying to get help on reddit chivarly.



  • I downloaded the alt. server browser and it launches the game, but it doesnt even attempt to connect. it just plays the 2 splash videos then goes to the main menu. is it possible that ive disabled the “open” cmd somehow?


Log in to reply