Miscelaneous bugs

    • when i run out of Javelins, i auto-switch to Secondary and can’t switch back, of course. but if i pick up and throw a Torch, i auto-switch back to Javelins, and can melee with it, just can’t line up a throw, a “bob” sound playing when i click lmb. (reported it before but this is how it happens)

    • sometimes some time after taking hits, i scroll up scroll up scroll up, but there’s no attack, and i also have more than half my stamina, don’t seem to be flinched or anything. haven’t noticed it with other attacks, just stabs.

    • i recently got hit just as i threw a Torch, i saw the projectile fly and hit the floor, i think it worked but i’m not sure, but i definitely saw and heard it hit the floor, and then i could throw it again.

    • in the Agathan King map, final stage, as Agathan, twice now i respawned to the left of where the king is (from our point of view), but instead of spawning down in that spawning room below, i spawn on top on that side, right into the flay. a bit confusing but definitely an advantage over spawning down there.

    • suicide makes you lose 10 points. i realise this might be on purpose, but then why? would seem like a design-bug (io programmnig bug) then, because sometimes you need to suicide because you’re stuck somewhere. seems a little mean to make you lose points because you got stuck.
      on second thought, it’s probably a bug, caused by it counting as a TK.

    • edit: sometimes for no valid reason, it says “16 seconds to refill” when you’re trying to refill for the first time well enough after spawning. i think it might happen because recycling a Javelin (re)sets the refill timer.

  • You mean spawning up top in the throne room on stoneshill is a bug?

  • pretty sure it is. if 99% of the time you spawn out of sight, out of the fray, and you have to move back into it first, but 1% of the time you spawn right in the middle of it in plain sight, then yes that’s a bug.

Log in to reply