Low FPS (framerate)



  • Of course I put my settings on low again… Talking with some other players they seemed to experience a similar drop on their DPS so it seems that is not only my computer. There are some maps that run fine but others are hard to play



  • Which maps are performing worse?



  • mmm I’m not sure about the name, I think it is Kings hill? that one that you have to kill the peasants first and then push the wagon to strike the door, that one is the worst. Arena and that one which is an outdoor battlefield are the smoothest, I will try to make you a list cause right now the information I can provide is not the best



  • I second the FPS drop on Stoneshill. I’m getting noticeably choppier performance there compared to last patch even on lowest settings/low res. FPS isn’t great on Hillside either but I assume it still isn’t fully optimized.



  • Just letting you guys know, with each patch i’ve been needing to reset my “MinCompressedDurationGame” back to 3. Just letting people know who it helps out.



  • I recently bought this game, and so far I’ve been enjoying it a lot, but for one thing - huge fps drops whenever there are too many players on the server. This is to the point where it becomes unplayable with over 18 people.

    m9180.sc-a
    AMD Phenom 9500 Quad Core 2.20 GHz
    3.00 GB RAM
    32 bit operating system

    I’ve tried lowering all my graphic settings as much as possible, but that doesn’t seem to help. I also tried the suggestions in this thread, with no improved results. I don’t know what I should or can do to improve my experience, but any help would be appreciated.

    P.S. I’m running on a Vista, if that has any significance.



  • The beta has lower fps than before. Which is weird cause I havent had fps issues for a bit, but now I am again. Arena defiantly needs some fixes, even with no audience at all it still has fps dips. I’m getting dips down to 30-40 fps on a full server some times.

    Still using a gtx580, 3.8ghz quadcore q9550, etc (in OP)



  • @MrGoat:

    @b3h47pte:

    Can you try this and see if it makes it better?

    Hey can you try something,

    If you go into My Documents\My Games\Chivalry Medieval Warfare\UDKGame\Config\UDKEngine.ini, can you search for
    MinCompressedDurationGame and set that to a number like 3. Let us know if that improves performance.

    If that doesn’t make any noticeable difference can you type ‘stat unit’ into the console too and let us know what those numbers are.

    AWESOME! Thank you!

    I just did this and updated my drivers (from 302.21 to 306.23), and the game never drops below 62 fps, I was just testing on a server with about 12 people and it was great! Thanks again!

    editBattlegrounds still drops to 30 at times. But most other maps are pretty good.

    I’ve been plagued with low fps since I got the game at it’s release. Tried many things, including what you just mentioned with no change.

    GT540 M
    6 gigs ram
    i5-2450M

    When I put stat unit into the console and play hillside with 4 people in game, I get the top number in constant red, the two middle numbers in constant green, and the bottom number in constant red. usually about 60-90 are the red numbers. help?



  • @Trevorevenge:

    I’ve been plagued with low fps since I got the game at it’s release. Tried many things, including what you just mentioned with no change.

    GT540 M
    6 gigs ram
    i5-2450M

    When I put stat unit into the console and play hillside with 4 people in game, I get the top number in constant red, the two middle numbers in constant green, and the bottom number in constant red. usually about 60-90 are the red numbers. help?

    Is the game using your GT540M or the integrated Intel HD 3000?



  • -useallavailablecores

    Und er startup options in steam.