Ambiguous package name message [solved]



  • Solution here!

    Just updated 09/08/13 patch and get a bunch of these Ambiguous package name messages on startup.

    Then the Chivalry banner appears but then the game closes.
    Cache has been 100% verified.

    Here are all the messages:










  • Yeah i also suffer from the same issue exactly.
    after todays massive update for the regular client.

    I tried verifying files but nothing happened still same error



  • Same here :(



  • tried reinstalling no use.
    tried renaming packages that come up with error such that each similar named file will get a number at the end of his name such as
    filename01.upk
    filename02.upk
    now there are no error but the game wont start after loading the splash screen



  • Turns out someone I know had this problem and we got it worked out.

    Check to see if you’re opted into the beta.

    Right click on Chivalry, click properties, click betas and make sure it’s on NONE - Opt out of all betas

    It will do the install of the regular game and you’ll be good to go.


Log in to reply