[SOLVED] Dedicated server problem.



  • Hello there,

    I’ve been up for like 5+ hours straight trying to sort this mess of a dedicated server out… i followed the guide to the letter to no avail.

    Not long ago i was able to get to a point where the server would open and display a steam uid however it never showed on the server browser nor did it seem that anyone was able to join it ( had a few friends verify this.)

    So… i decided to start from scratch, reinstall chiv and the chiv dedicated tool… followed the guide, all ports are open etc… but this time when i try to launch the UDK.exe/UDKLogging.exe via batch file or edited shortcut the server no longer opens, the cmd window would pop up for about 5 seconds containing the contents of the batch file but would then disappear.

    Im stumped on what to do now. Any help would be highly appreciated.

    __
    For anyone interested here is the batch line I’m using…

    UDKLogging.exe AOCTO-Stoneshill_P?steamsockets -dedicated=true -seekfreeloadingserver -multihome=192.168.x.x (x’ed out its set to what it should be in the actual file.)



  • Nobody?



  • If you are getting crashes on launch please see this thread:

    viewtopic.php?f=72&t=16631



  • Thank you for the reply, the fix worked much appreciated.


Log in to reply