Problem with forum signature formatting



  • Since the forum switch over I’m not sure how to have my image in my signature, it says ![](is off and [image] isn’t working for me, could someone give me a hand?)



  • Mine is ![](so despite what it says I suspect it works (though Im too scared to change mine).)



  • @gregcau:

    Mine is ![](so despite what it says I suspect it works (though Im too scared to change mine).

    That’s so weird, it won’t allow me to use [img] like it’s not allowed.[/img])



  • Have you checked the usual stuff like picture height and resolution? I slotted mine in without a problem just using the ![](button they provide for you.)



  • @Sniperyeti:

    Have you checked the usual stuff like picture height and resolution? I slotted mine in without a problem just using the ![](button they provide for you.

    I don’t have that button! :(

    [img]http://i.imgur.com/ecWNy0i.png?1[/img])



  • Ahh it looks like you have ![](turned off)



  • @MonkeyFiend:

    If you’re talking about signature and not adding images to forums posts, then click on the cog icon near the menu bar, click profile then edit signature. A working clickable image like mine would be as follows:

    [center][url][img]http://cache.www.gametracker.com/server_info/37.157.241.226:15745/b_350_20_692108_381007_FFFFFF_000000.png[/img][/url]
    [url][img]http://cache.www.gametracker.com/server_info/37.157.241.245:10502/b_350_20_692108_381007_FFFFFF_000000.png[/img][/url][/center]
    [center][url][image]http://sneakymonkeys.com/monkeypsygsm.jpg[/image][/url][/center]
    
    

    I know how to do it, but if you look at my post just before yours, ![](is disabled for some reason. It seems like it’s only for me…)



  • @?B:

    I know how to do it, but if you look at my post just before yours, ![](is disabled for some reason. It seems like it’s only for me…

    actually looks like it’s disabled for everyone, but old signature stuff thats been copied across when the forums changed still works. Hopefully a forum admin will get around to enabling the img code again)



  • @MonkeyFiend:

    @?B:

    I know how to do it, but if you look at my post just before yours, ![](is disabled for some reason. It seems like it’s only for me…

    actually looks like it’s disabled for everyone, but old signature stuff thats been copied across when the forums changed still works. Hopefully a forum admin will get around to enabling the img code again

    Hmm, I guess so.)



  • Nah I changed my sig after the forums changed.
    When I get home I will screenshot how I did it for you if you want, see if there’s something that doesn’t add up



  • @Sniperyeti:

    Nah I changed my sig after the forums changed.
    When I get home I will screenshot how I did it for you if you want, see if there’s something that doesn’t add up

    Thanks that would be cool.



  • Ok, wierdness. Just went and had a look at editing my signature and the button I hit earlier to plug it in is now missing. It was exactly the same as what you have available at the top of the screen in these messages, i.e. “”.

    I put the signature in the day the forums changed though…

    Dark forces are at work.



  • img tags have been added back to signature settings. Please excuse us while we are transitioning to the new forums.

    Also, if you have any suggestions as to how to improve the forums please direct them to the new forum suggestions thread.



  • @Lucas.Annunziata:

    img tags have been added back to signature settings. Please excuse us while we are transitioning to the new forums.

    Also, if you have any suggestions as to how to improve the forums please direct them to the new forum suggestions thread.

    Sweet.


Log in to reply