Can'tr join servers after update



  • Wondering how I may go about fixing this error. Have tried everything listed in the “list of solutions” and I’m still stuck.

    The game will hang for about 10-20 minutes then say “disconnected to host”.

    I have not been able to play online since the new patch went live.

    Thanks in advance.



  • anyone have a fix?

    Really annoying to have this many bugs after each semi-major patch.



  • Anyone?

    Love this game, but come on devs… seems like you are breaking more than fixing with these updates.

    Yet you have time to release paid cosmetic DLC… how about fixing your game first?



  • Attached is a log from my most recent attempt to join a server.

    Please advise if this is the correct thing that’s needed.

    Thanks



    • If you’re running a software firewall or any security software other than Windows Firewall and Microsoft Security Essentials, try to add an exception for Chivalry. If it still doesn’t work, disable or uninstall the software completely and try.
    • If you or your ISP is running a hardware firewall (e.g. at a University), it might be causing issues. Contact your admin.

    If the above doesn’t work, open UDKEngine.ini in My Games > Chivalry Medieval Warfare > UDKGame > Config. Remove all the “Suppress=__” lines. Start the game, try joining a server, if it fails wait a minute or so, exit the game, and attach the new log.



  • Thanks for responding.

    Should have included more info. I am not at a university, and I have my firewall turned OFF completely when trying to launch.

    I deleted the lines as instructed and have attached a new copy of the log after it failed to join a server after ~3 mins or so of waiting on the loading screen.

    Thanks



  • All the [0056.25] DevOnline: ServerListResponse: Server ‘455’ failed to respond look like something being blocked or dropped packets.

    Have you made any softare updates recently - especially LAN drivers?
    Can you connect to a server manually?, press ’ to open console and type: open 37.157.241.226:15745
    What Antivirus/Antispyware do you have? Often the aweful software that is norton/mcafee can block connections. As can some antispyware
    Does you router has packet Ddos/flood control on?
    Are you able to put your computer in the DMZ of your router



  • No software updates that I am aware of. Other games such as Red Orchestra 2 work fine online.

    Manual server connections do not work as well. I can still see the server list, once I hang on the loading screen and try to look again , it goes blank.

    No antivirus at all, windows firewall down while trying to play.

    PC is plugged directly into router.

    Thanks for the suggestions.



  • This has happened to me since yesterday, but only on Official Servers. Hangs on the “Connecting” screen until I’m forced to hit cancel. Haven’t updated or changed any software. Seems to be a widespread issue as there are 2 other threads on the same topic.


Log in to reply