Player Start Actor Issue. *stuck on play test*



  • Hey, I figured if anyone could help me it would be you guys.

    I have been working on a map recently and everything was going fine until one time I play tested it and I suddenly started spawning with no weapon, and no model…no legs, etc. I cannot move, only move around the camera.

    Google results has suggested a number of things which have all not worked.
    -moving meshes away from player start actor
    -deleting and making a new player start
    -moving the killZ/moving level above 0
    -deleted old player start actor and made a new one.
    –> this just has the same issue, just in a different place
    -copied and pasted a working actor from a different map, same result
    -reinstall of the SDK, using same map, nope
    -just every variation of play testing. PIE, viewport, play here, play no kismet. nothing

    Can anyone help or do I need to download the SDK again…again.

    Thanks



  • Hi I think you just forgot to set up what kind of game type it is.
    Check it in view >>> world properties : scroll down to gate type just below Zone Info (where there is killZ and so on).

    If game type and game type for PIE are set up to none that’s your problem ;)

    If your game type is already as AOCGame or AOCKOTH well i don’t know how to help. :?



  • Are you downloading the SDK as in the chivalrymedievalwarefarebeta 64bit editor or the UDK? (the former is what you want).

    Have you built paths?



  • Thanks for trying brahs, but I have everything correct as far as I know. I really have no idea what’s wrong,as I’m not a complete noob, I have over 100 hours in the SDK and I know what I’m doing mostly, but this is just odd, and I have tried everything to fix it. 4 days work, GONE POOF :(

    It ok though, moved onto bigger and better ideas already. Thanks again.


Log in to reply