Crash on Leave Game



  • Leaving a game in the first few seconds after loading a new map (for instance, if you’re on an official classic server and FFA round comes up, where about 40% of the server population will immediately leave), the game will crash.

    If you want to time it, wait for the game to load, repeat the phrase “oh, fuck this.” and then leave.

    This might sound like a sarcastic criticism of FFA’s appearance on the classic server rotation, but it’s not, it really does crash.



  • @McLumberjack:

    Leaving a game in the first few seconds after loading a new map (for instance, if you’re on an official classic server and FFA round comes up, where about 40% of the server population will immediately leave), the game will crash.

    If you want to time it, wait for the game to load, repeat the phrase “oh, fuck this.” and then leave.

    This might sound like a sarcastic criticism of FFA’s appearance on the classic server rotation, but it’s not, it really does crash.

    Has this been occurring since the latest patch or before then?



  • I think it’s most recently since the new patch. It’s hard to say because “UDK.exe has stopped working” would always happen before, but I’m definitely noticing it more often in the new patch after exiting games.

    Interestingly I was playing a game with two buddies in a “full” server that had 18/24 (or so) people on it. Another guy wanted to join and could not (because, again the full server bug) so we decided to just leave and go to another server so we could all play. Upon exiting all three of us had our games crash- “UDK.exe has stopped working”.

    It could easily just be a coincidence between the full server bug and crashing on exiting happening, but it would seem something beyond system specifications or an off-hand glitch is making the crash after exiting occur. I’m not knowledgeable enough about programming to say it’s server related, but my small mind assumes so.

    We were not in FFA, not in a classic server, and I had not noticed people leave- nor had we recently loaded the map. I’m not sure if it’s the same thing or not.

    I’m just trying to give you guys any info possible, I’m not trying to sound whiny.



  • @Kimiko:

    Has this been occurring since the latest patch or before then?

    I honestly can’t remember. I think since the patch, but like quigleyer said it’s not like it didn’t also crash before, I’m just not sure if it was specifically after these steps.



  • And I also specifically remember it crashing upon exiting BEFORE the patch, but I can’t remember if it happened a majority of the time either. I mean, games crash. This has moved past the realm of occasional crashing, though. So something has gotten worse, but- very much like McLumberjack- I don’t remember what the circumstances were before it got worse.



  • Could you attach a dxdiag and .dmp files of these crashes from My Games > Chivalry Medieval Warfare > UDKGame > Logs?


Log in to reply