[SOLVED] WASD Problems



  • So I play Chivalry regularly, never had problems, but one day I was not able to move. I can not normally use my WASD keys, however, I discovered, if I hold the sprint button down they all work, but once I let go of the sprint button it will not work.

    Some things to note:
    -My WASD keys and every other key on my keyboard works correctly on every game and I can type normally using every key.
    -I have tried verifying my game cache, was well as reinstalling Chivalry, it did not work.
    -I have tried changing my movement keys to things like ESDF or IJKL, they do not work, unless of course, I press the sprint button.
    -I have restarted my computer, that does not work either.
    -I did not change any of my settings prior to this, I play on default settings for Chivalry.
    -I have tried resetting to default (even though I was all ready on default), which did not work.
    (F10, deleting windows, alt+f4, ctrl+w, ect, will not solve my problems :3)

    I am hoping someone can help me with this, I want to get back to defending the king. Thank you for your time.



  • Sounds like something messed up in your configs. I’d go into your \Documents\My Games\Chivalry Medieval Warfare\UDKGame\ and rename you config folder. Then re-verify the game cache (it will redownload the original config) then see if that works :D



  • I’ve done as instructed and now my game works! Thank you very much!


Log in to reply