Hello again



  • out of no where my game decides it cant play in fullscreen mode, if i try to put it fullscreen it just goes to my desktop and refuses to display chivalry. ive uninstalled and reset my config but thats only a temporary fixer, please i dont wanna play in a window :[

    edit* also i was playing fine last night .



  • You definitely don’t have -windowed on your command line settings?

    Can only assume it’s an issue with the configs or issue with an unsupported screen resolution.

    I assume your put it to fullscreen is using alt-enter?
    I’ll also assume by resetiting the configs, these are the ones in the documents/my games area. Renaming the config folder then reverifying the game cache in steam?



  • hey cutie, its all solved i just needed to restart my computer :|



  • glad you got it sorted… cutie :P


Log in to reply