[SOLVED] Instant crash when joining a game.



  • Hello,

    After fixing a problem with black screen i now have a new problem that causes the game to crash whenever i join any game, even training mode.
    When i join a game chivalry freezes and a few seconds later i get UDK.exe has stopped working.

    I have recently updated my graphic drivers
    I have renamed my config folder and then verrified game cache through steam.

    I dont really know what to do next. Any help is greatly appreciated.

    (dxdiag included in my previous post: viewtopic.php?f=69&t=18143 )



  • Launch log as attachement.



  • well it’s getting a filename not found on something when called from udk.exe…. so did you install the MS Visual C++ Runtime? (it’s required for running chivalry)



  • I downloaded and installed visual c++ 2012, no change.

    I will try to verify game cache again, but i have a feeling it won’t matter.



  • I saw chiv uses 2010, so i deleted the other 2010 versions i had and reinstalled using the ones provided in C:\Program Files (x86)\Steam\steamapps\common\chivalrymedievalwarfare_CommonRedist

    No change in the situation.



  • I actually managed to fix it.

    I already tried to run the game in admin mode and that had no effect.
    But running both steam and chivalry in admin mode actualy worked. I’m not sure why but I’m glad i was able to solve it. Thanks for your help either way :)



  • @Luutenel:

    I actually managed to fix it.

    I already tried to run the game in admin mode and that had no effect.
    But running both steam and chivalry in admin mode actualy worked. I’m not sure why but I’m glad i was able to solve it. Thanks for your help either way :)

    I am going to give it another try, but i just realized that this post is back in Aug, before the patch.

    Admin, please delete EthanP’s spam above!



  • nope, that didn’t work, crash after 10 minutes of playing and by running both the steam client and chivalry as admin instead of 4 files failing validation, now there’s 8.


Log in to reply