Any way to skip the intro?



  • It’s pretty damn obnoxious and I don’t feel like having to turn the games sound down in windows in order to prevent my ears from being blown out. Sniper Elite v2 had a similar obnoxious opening and there was a file that I could edit to skip it, is it possible for chiv as well?



  • Press esc…srlsly it works lol. :)



  • @parkrangerstan:

    Press esc…srlsly it works lol. :)

    Mashing esc does the same thing as clicking left mouse to skip it, I’m talking about skipping the whole thing. Hitting esc/left click lets you skip it, only after the initial loud beginning. I’m trying to bypass it completely.



  • To remove the intro movie:

    Open \My Documents\My Games\Chivalry Medieval Warfare\UDKGame\Config\UDKEngine.ini
    Search and delete the line StartupMovies=SWF.StartupMovieDigital

    :D



  • @MonkeyFiend:

    To remove the intro movie:

    Open \My Documents\My Games\Chivalry Medieval Warfare\UDKGame\Config\UDKEngine.ini
    Search and delete the line StartupMovies=SWF.StartupMovieDigital

    :D

    Instead of doing this, you could just go to the same file, find: bForceNoMovies=FALSE
    and replace with: bForceNoMovies=TRUE
    This will also stop the UDK logo movie.

    UPDATE: using this setting will crash the game upon joining a server.



  • edit: game crashes everytime upon joining a game online/offline when using Marox’s method, so I guess removing all videos includes the tips when loading and since those aren’t there the game crashes, will try just deleting the intro movie itself.

    @MonkeyFiend:

    To remove the intro movie:

    Open \My Documents\My Games\Chivalry Medieval Warfare\UDKGame\Config\UDKEngine.ini
    Search and delete the line StartupMovies=SWF.StartupMovieDigital

    :D

    Can’t find that line in UDKEngine.ini, hmm.

    edit: got it working by removing

    "StartupMovies=UE3_logo
    SkippableMovies=UE3_logo
    StartupMovies=TBS_logo
    SkippableMovies=TBS_logo
    "

    from UDKEngine.ini.



  • @venomblade:

    edit: game crashes everytime upon joining a game online/offline when using Marox’s method, so I guess removing all videos includes the tips when loading and since those aren’t there the game crashes, will try just deleting the intro movie itself.

    @MonkeyFiend:

    To remove the intro movie:

    Open \My Documents\My Games\Chivalry Medieval Warfare\UDKGame\Config\UDKEngine.ini
    Search and delete the line StartupMovies=SWF.StartupMovieDigital

    :D

    Can’t find that line in UDKEngine.ini, hmm.

    edit: got it working by removing

    "StartupMovies=UE3_logo
    SkippableMovies=UE3_logo
    StartupMovies=TBS_logo
    SkippableMovies=TBS_logo
    "

    from UDKEngine.ini.

    Not a single method in this thread has worked for me. It keeps displaying the intro movies. Other times it just crashes. Does this have something to do with the fact I’m playing in windowed? Since the options are under “[FullScreenMovie]”. Probably not.

    EDIT: Whoops, I was editing the UDKEngine.ini in the Steam folders all this time. Works now! I couldn’t find the StartupMovies=SWF.StartupMovieDigital line either but venomblade’s method worked. The game takes a little longer to start up though.

    EDIT 2: Never mind, it doesn’t work as well as I thought it would. Joining any servers crashes the game. I’ll just put it like it was and try to cope with the intro movie’s incredible loudness.



  • Should probably try marox’s method of bForceNoMovies=TRUE

    thats what mine was set to, although couldn’t remember it and it works for me :)



  • @MonkeyFiend:

    Should probably try marox’s method of bForceNoMovies=TRUE

    thats what mine was set to, although couldn’t remember it and it works for me :)

    I did that and yes, it skipped the intro movies but the game still crashes (UDK.exe has stopped working) upon joining a server.



  • Sorry, I set it to what I posted, tried to enter the game and saw no intros so I thought it worked. But later, when I actually tried to join a game, it just crashes as you said. No idea why.



  • Does anyone else experience the intro stuttering or pausing several times each time? (And yes, it is way too loud.)


Log in to reply